Help With Excel 2007

Discussion in 'Software Q&A' started by krishnandu.sarkar, Jul 22, 2009.

Thread Status:
Not open for further replies.
  1. krishnandu.sarkar

    krishnandu.sarkar Simply a DIGITian

    Joined:
    Nov 13, 2007
    Messages:
    4,693
    Likes Received:
    15
    Trophy Points:
    38
    Location:
    Kolkata
    Hi frndz........When I type 2/14 in any cell it gets automatically converted to 14-Feb. What shud I do to stop this???

    No Auto-Formatting pop up is coming from which I may revert the change. I also tried to stop auto-formatting. But no results. Pls help. I need to submit ths excel document to coll 2moro. Plz help ASAP.


    Thnx in advance
     
  2. pillainp

    pillainp New Member

    Joined:
    Jan 23, 2007
    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    0
    Type it in like this:

    `2/14

    The ` is the leftmost of the number keys : ~/`

    Whatever is entered in a cell with the apostrophe is front of it will automatically be treated as text.
     
  3. OP
    OP
    krishnandu.sarkar

    krishnandu.sarkar Simply a DIGITian

    Joined:
    Nov 13, 2007
    Messages:
    4,693
    Likes Received:
    15
    Trophy Points:
    38
    Location:
    Kolkata
    thnx........!!

    I found another way......

    Well b4 writing nythng 2 cell If I convert it to text.......it doesn't get changed....!!!
     
  4. pillainp

    pillainp New Member

    Joined:
    Jan 23, 2007
    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    0
    That is the other way.

    Good to see you got it solved.
     
  5. krdalmia

    krdalmia New Member

    Joined:
    Aug 1, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have another problem.
    I am not getting the small square at the bottom right hand corner of selected cell. As a result most of the guys in my family are not able to click on it and copy the contents or formula in the cells below. Plz help.
     
  6. pillainp

    pillainp New Member

    Joined:
    Jan 23, 2007
    Messages:
    97
    Likes Received:
    1
    Trophy Points:
    0
    Look at the attached picture. That option should have be checked to enable drag fill. You can find it Excel Options (Orb>Excel Options) on the Advanced page.

    [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page