Help System taking long tume to Boot

Discussion in 'Software Q&A' started by me_ankitroy, Oct 29, 2009.

Thread Status:
Not open for further replies.
  1. me_ankitroy

    me_ankitroy New Member

    Joined:
    Mar 31, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Hello friends,

    My System takes long time to Boot it shows the POST Screen for about 5 Minutes at that moment system gets Hanged and Nothing Works even the F@ key to go to the BIOS. after 5 minutes it goes to BIOS( If Pressed F2) otherwise Boots XP. I wanted to Format the system but then it is Not Booting from CD I wait till 5 minutes then is again boots XP. After XP is Loaded it works really fine there is o problem after XP loads.

    Please help me so that I don't have to wait every time I start PC.

    Thanks in Advance....
     
  2. CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    Reseting the bios may help. Try that
     
  3. dreams

    dreams Gracias Senor

    Joined:
    Apr 4, 2005
    Messages:
    776
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Heven & Hell
    Restore defaults in BIOS,
    Uncheck unwanted applications in startup using MSCONFIG
    Uncheck unwanted services thru MSCONFIG(Make sure you check mark hide all MS services)
     
  4. CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard

    I don`t think that the prob is due to windows. His pc hangs during the POST period. Try removing any newly installed hardware.:idea::idea:
     
  5. azzu

    azzu AJJU

    Joined:
    Aug 5, 2006
    Messages:
    2,454
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    hYdErAbAd
    the problem is with the Hdd and Cd-(dVD)drive cable's
    check them once
     
Thread Status:
Not open for further replies.

Share This Page