Help me! It is very urgent!Logon problems in WinXP

Discussion in 'Software Q&A' started by kguragain, Jul 30, 2006.

Thread Status:
Not open for further replies.
  1. kguragain

    kguragain New Member

    Joined:
    Dec 27, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kathmandu, Nepal
    I have been using Windows XP Professional Edition. I have enabled to auto logon option in registry two three months ago. It has been working fine. But when I reboot my computer today it wouldn’t automatically logon. It asked to click the user name but there are not seems any username and password click option during the booting. There has nothing to seen where we click our username and put the password. What is the problem? How can it be solved? I have tired to open in safe mode but same thing repeat in safe mode also? I am in trouble? Please help me???
     
  2. Brave_Hunt

    Brave_Hunt New Member

    Joined:
    Feb 19, 2005
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Galaxy!
    kguragain, Click Start > Control Panel > User Account Remove your password if exist (If you want to auto login) or creat a new password.
     
  3. arunks

    arunks Hey here is the aks

    Joined:
    Jan 7, 2006
    Messages:
    809
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    punjab
    plz tell me how to remove autologin or add autologin feature in xp

    as i have added it but i have deleted that username so i also dont know which was the password..but autologin is still there and it gives error in start as user does not exist now so what to do
     
  4. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    1.) To enable autologin:

    Start -> Run and type:

    control userpasswords2

    and uncheck the checkbox saying:

    Users must enter username & password to use this computer.

    2.) To disable autologin:

    Simply reverse the above process.
     
  5. romeo_8693

    romeo_8693 "The RaCaLaNGeL"©

    Joined:
    Dec 23, 2005
    Messages:
    389
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Goa/Pune
    well it seems he cant even get access to windows then how command prompt???
    @kgur
    did u try pressing cntrl+alt+del two times at logon???
     
  6. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    ^^
    My answer was for "desmataks" question!

    for "kguragain" problem, yes! The BEST way will be pressing ctl+alt+del two times to enable classic login... :)
     
  7. OP
    OP
    kguragain

    kguragain New Member

    Joined:
    Dec 27, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kathmandu, Nepal
    Ya, it works by press two times ctrl+alt+del.
    Thanks a ton for helping me.
     
Thread Status:
Not open for further replies.

Share This Page