Hard disc not detected

Discussion in 'Hardware Q&A' started by surenther.ss, Nov 6, 2009.

Thread Status:
Not open for further replies.
  1. surenther.ss

    surenther.ss New Member

    Joined:
    Sep 5, 2008
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Hai Friends

    I am using Compaq Presario SR1512IL Desktop PC the following is the specification

    http://h10025.www1.hp.com/ewfrf/wc/...4728&cc=in&dlc=en&lc=en&jumpid=reg_R1002_INEN

    In my PC they gave 40GB harddisc with that i have added 160GB sata harddisc i works fine for nearly 1 year after that i started creating problem i have tested my 160GB hard disc with seagate hard disc checking software it gets failed in some tests so i have changed my hard disc now i got the new one

    Here is the problem i am using XP i have installed XP in 40GB hard disc some time this new 160GB sata hard disc was not detected in XP i have checked in bios its get detected and also if i run the smart test form bios some times its getting failed some times its working fine.. when the smart test become pass XP is able to detect that hard disc but after some times again that hard disc get vanish inside XP

    Please help me.. I have to know weather it is hard disc problem or my system problem i have changed my hard disc before 5months only

    Waiting for your valuable replies
     
  2. satyamy

    satyamy Alive Again...

    Joined:
    May 20, 2005
    Messages:
    1,665
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Mumbai
    try to change Power Cable of HDD and/or SATA Cable of HDD

    the other thing can be - ur PC looks too old so may be ur motherboard is feeling tired and needs to get retired
     
  3. CA50

    CA50 Active Member

    Joined:
    May 28, 2007
    Messages:
    1,010
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    GraveYard
    yeh try the power and sata cable, ur power unit might be the culprit, for providing low power. check that too
     
  4. cosmos

    cosmos New Member

    Joined:
    Nov 10, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    :lol::lol::lol::lol::lol::lol:

    Power prblm or dusty old motherboard or loose HDD cable....Chk all of these...One should solve ur prblm....

    Cheers,
    Anup
     
Thread Status:
Not open for further replies.

Share This Page