CONTEST ALERT - Synology-Digit NAS Review Contest - Win NAS units and HDDs

Vyom

The Power of x480
Staff member
Admin
I am getting way less speeds when I try to copy files from SMB share (from PC running linux). I am getting max of 1.1 MBps. Both my PC and Synology is connected via two different LAN cables from same router. It shouldn't be this low!
Not sure what I am doing wrong. But copying files is taking a long time.
 

RumbaMon19

Feel Pain.
I am getting way less speeds when I try to copy files from SMB share (from PC running linux). I am getting max of 1.1 MBps. Both my PC and Synology is connected via two different LAN cables from same router. It shouldn't be this low!
Not sure what I am doing wrong. But copying files is taking a long time.

Are you sure the ethernet wires(Both PC and NAS ones) are Cat 5e or above? Also, does the router supports speeds of 100/1GBPS? as it is 1.1 MBPS, it seems to be running at 10MBPS speed instead of 100 or a gigabit. Issue seems to be in the PC's ethernet wire
 

sygeek

Technomancer
I am getting way less speeds when I try to copy files from SMB share (from PC running linux). I am getting max of 1.1 MBps. Both my PC and Synology is connected via two different LAN cables from same router. It shouldn't be this low!
Not sure what I am doing wrong. But copying files is taking a long time.
Getting 100-120mbps here, with gigabit router and ethernet
 

Vyom

The Power of x480
Staff member
Admin
Are you sure the ethernet wires(Both PC and NAS ones) are Cat 5e or above? Also, does the router supports speeds of 100/1GBPS? as it is 1.1 MBPS, it seems to be running at 10MBPS speed instead of 100 or a gigabit. Issue seems to be in the PC's ethernet wire
I figured out the issue.
I was using a LAN splitter to toggle connections between my PC and work laptop. This splitter was the issue. Once I connected the LAN cable to PC directly, the speeds jumped from 1.1 MBps to 11.7 MBps!! And this limitation is probably because of my router which isn't a gigabit router.
 

Aestivial

Broken In
I am getting way less speeds when I try to copy files from SMB share (from PC running linux). I am getting max of 1.1 MBps. Both my PC and Synology is connected via two different LAN cables from same router. It shouldn't be this low!
Not sure what I am doing wrong. But copying files is taking a long time.

Likewise, it's barely giving me the speeds I'd have expected being connected on LAN. Haven't tried connecting directly to laptop via ethernet yet though, should I? Getting average speed very low, so I expect am doing something wrong here...

here's what am trying RN:
  • created a shared folder for myself via web UI.
  • rechecked no speed restrictions are on the user.
  • mapped a network drive via 'This PC'.
  • pasted my test files directly to the shared folder.

and yet here is my average speed:
1623556824849.png
 

sygeek

Technomancer
Yours is DS220 model, I am unable to achieve more than 50-55MB/s speed on 120j most likely beause of weak processor(processor usage hovers around 85-90% during such transfer).
Indeed. I was comparing the speeds for DS220 though as Vyom has the same model.
 

_.yash007._

Broken In
Seems like problem with disk.

From what I found on net, it says to connect to the PC and fully erase the drive before use.
I see. Then I'd probably need a SATA to USB which I'll have to get from outside and since it's Sunday everything's closed ☹☹. Hope it works...
 

RumbaMon19

Feel Pain.

My Review on DS120j
 

Nerevarine

Incarnate
 

Cool Buddy

Wise Old Owl
Published my review of the DS220+
 

whitestar_999

Super Moderator
Staff member
 
OP
Anorion

Anorion

Sith Lord
Staff member
Admin
Hey I had to read all of your reviews. Lol.
Stand out ones for me were @imcj, @whitestar_999 and @Nerevarine really well done!
Only thing missing IMO are that only a few people did tests and gave screenshots.... if someone wants to understand about the performance, that is lacking after reading all the reviews.

Those who want to add stuff continue doing so, and add images also. This is going to be promoted everywhere, so watch out for those on social media handles!
 

Vyom

The Power of x480
Staff member
Admin
Yes I think others have done a very good job with their reviews. @imcj, @whitestar_999 and @Nerevarine indeed have done a really good job with details and analysis. And specially @imcj, wow the coloful images! Puts the pics I took to shame.

My objective was to write a "digit" style article. Also I had taken a lot more screenshots and pictures. But didn't want to make the article picture heavy, so selected few good pics.
I also intended to add more stuff later. Will add soon. Thanks for reminding.
 
Top Bottom