• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Comodo and Avast

Status
Not open for further replies.

iinfi

mekalodu
hi
as my reliance wifi network is not a secure one, i use Comodo Firewall and Avast Free home antivirus. Even after i train the firewall it still does wierd things and practically blocks everything.
i blocks all the ports and i cant run Oracle as it blocks the services also.

Can anyone suggest some other better firewall or a workaround?
 
OP
iinfi

iinfi

mekalodu
@dheeraj_kumar: i m sry .. i m not gona pay for it man .. thanks for ur help.

@abhijangda: thanks ... i know comodo is a good firewall. but it hogs a lot of resources n makes life miserable for me.
lemme chk the one which you v given
 
OP
iinfi

iinfi

mekalodu
PC tools isnt doing any good :(

can anyone help me with Comodo Firewall Pro. It hogs upto 60% resources in my PC n no other programs can run properly.
 
How about trying Windows Firewall itself ? MS says its the best thing ever :rolleyes:

I use my bundled ClamAV antivirus and SEL/IPtables firewall and I am kept happy. :D
 

binoykrishna

Right off the assembly line
Digital Audio Recorder

I wish to buy a portable digital audio recorder. I am using Nokia N72, it provides only 1 minute for audio recording and sound quality is very poor.
Could anybody suggest a good model of a reputed brand.
 

adi007

Youngling
buddy even i faced the same problem
Click the remember this action before clicking Allow
or u can define a trusted application in the settings
or click treat this as "Trusted application" during popup...

Don't ditch CF :D
 
OP
iinfi

iinfi

mekalodu
na ... its jus not the configuration problem
i v configured it fine now ...
its jus that it uses up 50-60% resources all thru the day.
and no other program runs properly. :(

u have any clue to get over this?
 

adi007

Youngling
na ... its jus not the configuration problem
i v configured it fine now ...
its jus that it uses up 50-60% resources all thru the day.
and no other program runs properly. :(

u have any clue to get over this?

Disable the Defense+ Security level (if u are using the latest version)
It is not required IMO
and i have not faced any such problem..I have set the firewall to custom policy not the training mode
 

Sathish

Debian Gnu/Linux User
Windows Firewall is best of all....

Enable Windows Firewall ...and..Just see the log file..
you can see performance...
 
Status
Not open for further replies.
Top Bottom