• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Another forum software bug/anomaly

Status
Not open for further replies.

pimpom

Cyborg Agent
Coming back after an absence of several months, I've noticed that the number of views for a thread is always one more than the number of replies. If you add the OP's post, the number of views is always equal to the number of posts in a thread.

This means that no one views a thread without posting a reply! An unbelievable state of affairs. It's practically certain that the view counter is not functioning properly. Exceptions are old threads for which the counter has been running correctly for some time before the bug came into operation. (Sorry if this has been discussed before).
 
OP
P

pimpom

Cyborg Agent
^lol...this is happening for months now...
OK. I did say I've been away for some time. And they haven't solved the problem yet? Incompetence or indifference?
-----------------------------------------
Posted again:
-----------------------------------------
One more thing: Whenever I open my own profile page, I notice that the number of visits is gradually increasing. But the names in the list of the last 10 visitors has remained pretty much the same for some time. I can't believe that the same people keep viewing my profile again and again. Another bug?
 
Last edited:

Coool

I'm Back!:D
One more thing: Whenever I open my own profile page, I notice that the number of visits is gradually increasing. But the names in the list of the last 10 visitors has remained pretty much the same for some time. I can't believe that the same people keep viewing my profile again and again. Another bug?

You found a new bug.........Congrats for your invention:D:D
 

Amir.php

Flying Visitor
Hi, entomologist
-----------------------------------------
Posted again:
-----------------------------------------
Hi, entomologist.
One bug more:
after posting in a quick reply, your post will submit but you will again on same page.
Page is not redirecting.
 
Last edited:

Disc_Junkie

Call me D_J!
I have to copy paste two times while creating a thread. Even if I login and submit the thread, on the next windows it again tells me to login. Therefore as I know it would happen I copy the previous text and paste it after relogin. Another bug, sometimes the Quick Reply disappears. lol!!!:-D

..........This thread is turning out to be "Official Thread for Think Digit Bugs".:-D:-D
 
Last edited:

Disc_Junkie

Call me D_J!
Just now I came through another bug. There were 4 or 5 spam posts 3 here and 1 in Fight club and 1 in Technology News. I have reported all of them. Suddenly power failure occured and I had to shutdown my PC. Power came again in 5 mins, I restarted to find that all the spam posts and my reporting replies are gone. And the threads which I have visited appear to as non visited. Man this is really a very big bug.
 

Krazy Bluez

Banned to Spam
Why don't ads have bugs ??? :D
-----------------------------------------
Posted again:
-----------------------------------------
Another bug is that sometimes when you click the "Post quick reply" option, it sometimes gets diverted to the "Go Advanced" page, but actually the post has been posted....so it automatically makes it as double post...
 
Last edited:
Status
Not open for further replies.
Top Bottom