A Strange problem

Discussion in 'Hardware Q&A' started by niraj_dixit, May 24, 2006.

Thread Status:
Not open for further replies.
  1. niraj_dixit

    niraj_dixit New Member

    Joined:
    May 24, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i am facing a very strange problem with my P.c. When i power on the U.P.S of my p.c. then My pc also starts up without even pressing the power button. What could be reason of such strange behavior shown by my P.C. My P.C.'s configuration: Via c3 800 mhz processor on krypton M6VLS Mobo 128 mb ram,300 watts Smps.
     
  2. janitha

    janitha New Member

    Joined:
    Apr 11, 2005
    Messages:
    1,801
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Kollam, Kerala
    Probably there is shorting of the wires to the Power switch or may be in the switch itself.
     
  3. E.T.

    E.T. New Member

    Joined:
    May 14, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Andromeda
    My PC always starts automatically after I switch on the ups when I hibernate.
     
  4. nishant_nms

    nishant_nms New Member

    Joined:
    Sep 5, 2005
    Messages:
    1,344
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Pune
    There is a power state option in the BIOS set it to soft-off.
     
  5. gary4gar

    gary4gar GaurishSharma.com

    Joined:
    May 21, 2005
    Messages:
    4,094
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    Jaipur
    ages old computer. huh??(30 char only)
     
Thread Status:
Not open for further replies.

Share This Page