XP not starting sound card & onboard sound not working

Discussion in 'Software Q&A' started by dipak15, Sep 11, 2009.

Thread Status:
Not open for further replies.
  1. dipak15

    dipak15 New Member

    Joined:
    Feb 9, 2007
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Hi Every1!!

    I have Windows XP Prof SP3 with onbaord AC'97 ALC6555 audio.
    Some days back, my sound was not working, i checked the sound drivers and reinstalled it 2-3 times but after successful installation, sound was not working...i checked in device manager and found that everything was working fine i.e. enabled and wroking fine.

    So I gave my PC to a local repair shop and after diagonosing, he said my on borad sound chip was corrupted and he'll try to replace new on board Realtek AC'97 ALC655 audio chip. But later he said its difficult to fit new onboard sound chip and installed a sound card in available PCI slot. It is 4channel Sound Blaster Live! card.

    He cheked me the same that now my audio is working with the same. I take the PC back. I just use it for 1 day and on 2nd day my windows xp is not starting. The windows XP starting progress bar keep on moving for hours and still pc did not boot up. I started it in safe mode, checked that sound driver is enabled and working. it is something like SB Live! Series (WDM)..I then restored my PC to some earlier restore point when the sound card is not installed and then my PC starts successfully. Then I again installed the sound card sound driver successfuly after restoration. But soon after installing the sound driver my PC windows xp progress bar keep on moving and system did not boot up.

    Though I had used the PC for 1 day after sound card installation without any problem. I do not how & why this problem arises :cry: . I also checked in BIOS that onboard sound is disabled. I called the local repair shop and he said ur pc had virus n all, so format ur C drive and reinstall windows xp OS. So, I did the same. I made a fresh clean install of windows xp professional sp2 and my system boot up successfully. But soon after i installed sound driver for the sound card, the same problem of windows xp progress bar keep on moving and windows not starting comes in :cry:

    I got irritated and called the local repair shop again, he said to leave the PC at his desk, he'll look into...

    Please help whats the problem?? :cry: ..i gave my pc to local repair shop to diagnose the problem earlier when my sound was not wrking and later left the system to him to repair onboard sound chip. But was not satisfied with his solution of installing sound card. Coz if I had only solution to install new sound card, i wud have plugged in with latest and good sound card of my own. I do not know anything abt Sound Blaster Live! (WDM) PCI sound card.Also do not got the warranty card for the sound card. I asked for the same to local repair shop and he assured that he has installed a new sound card and it has 6mnth or 1yr warranty(dint remember) with it.

    Please help wat to do...I am afraid what is goin on?? also not sure whether local repair shop agrees with my argue that sound card is faulty or not. As he keep on saying he installed new sound card and also my PC and the sound worked for 1 day...Pleaseeeeeeeeee helppppppp meeeeeee soonnnn....its v v v urgent.....coz all the above whole process already consumes my 10 days and not sure how much more days it takes to make everything fine. and my work is too much affecting widout my PC :cry::cry::cry:. I m posting this thread from my office PC.
     
  2. Gauravs90

    Gauravs90 geek........

    Joined:
    Sep 24, 2008
    Messages:
    748
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Thane, India
    I have also this problem from AC97 onboard sond card.

    2 yrs ago it goes off for 2 or 3 days only but 1 yr ago it stops working completely

    Then i have to buy a new sound card - Yamaha

    From that day i've no problem from yamaha

    Certainly your sound chip have problem but it's integrated in your motherboard he can't dug it out.:razz:

    Don't know about 4 channel but it's a good card.

    After reinstalling xp you should have updated your cards diver to the latest version before installing it.

    If you given your computer to local shop wala, request him to insert sound card which requires no driver( I mean it's compatible with windows sound driver) like yamaha sound card.
     
  3. OP
    OP
    dipak15

    dipak15 New Member

    Joined:
    Feb 9, 2007
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Thanks gaurav...

    Actually i also have tried to both to update sound driver for the sound card originally from internet and also to use the sound driver provided on CD, but again got the same problem of windows xp progress bar keep on moving and windows not starting after restart. then only i did a fresh clean install of windows xp prof as suggested by the repairer. and got the same prob of windows not starting normally after installing the sound driver for the sound card.

    I am feeling much troubled from last 10 days :( :(
    -----------------------------------------
    Posted again:
    -----------------------------------------
    I have also this problem from AC97 onboard sond card.

    2 yrs ago it goes off for 2 or 3 days only but 1 yr ago it stops working completely

    Then i have to buy a new sound card - Yamaha

    From that day i've no problem from yamaha


    Certainly your sound chip have problem but it's integrated in your motherboard he can't dug it out.:razz:


    Don't know about 4 channel but it's a good card.

    After reinstalling xp you should have updated your cards diver to the latest version before installing it.

    I am not sure about it gaurav,,,whether he'll replace my sound card or not as he says that he installed a new sound card... :cry:
     
    Last edited: Sep 11, 2009
  4. Gauravs90

    Gauravs90 geek........

    Joined:
    Sep 24, 2008
    Messages:
    748
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Thane, India
    you are on your shop wala's mercy now.
     
Thread Status:
Not open for further replies.

Share This Page