• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

xampp problem

Status
Not open for further replies.

sumigizlov

Broken In
i have installed xampp on my windowsxp sp2 machine
everything is installed correctly but php is not working
the .php files are executed by the browser but php code is not parsed
i have tried to change httpd.conf file but then apache fails to start
what should be done to correct this problem? please guide me
 

prasanna7287

Broken In
check whether "IIS Admin" service is running. If its running then you have to change the port number for Apache.

Or you can stop the service by.. goto Run --> services.msc

Find the service "IIS Admin" right click and "Stop".
Now try running "Apache" from Xampp. PHP files must parse now :)


Prasanna.
 

devgujar

Broken In
If oracle is installed then also XAMPP doesn't work.
Best way is check that some other application is not using the same port that is 80.

use netstat -an command at command prompt to check all ports being used by other applications.

if some other application is using the same port then edit httpd.conf file and change port from 80 to something else.
 

Dangerous Dave

Linux Noob
I have installed xampp and made an account in dyndns.org i have also configured dyndns in my modem but there I am getting this error when i open my link from a different internet connection.Here is the error. please guide me how to edit that file . Thanks in advance.

Access forbidden!


New XAMPP security concept:
Access to the requested directory is only available from the local network.
This setting can be configured in the file "httpd-xampp.conf".

If you think this is a server error, please contact the webmaster.
Error 403
nikunj.homeunix.com


4/6/2010 3:33:08 AM
Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1
 
Status
Not open for further replies.
Top Bottom