1. Hi Guest
    We are running a survey about laptop service in India, and we'd love your inputs. Please help us improve the quality of laptop servicing, and if you've had any bad experiences, now is the time to be heard.
    Take the survey

Windows Media Player Setting ...

Discussion in 'Software Q&A' started by insane, Mar 7, 2006.

Thread Status:
Not open for further replies.
  1. insane

    insane New Member

    Joined:
    Jun 4, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ŋō Ćaŋ ƒínĐ Με
    while closing windows media player a pop-up-window asked me if
    i wanted to close the payer
    or
    hide it

    by mistake i chose the 'hide it' option and now i want to undo it ...

    nebody knows how to do the same
    plz answer

    thanks neways
     
  2. hitman_never_dies

    hitman_never_dies New Member

    Joined:
    Mar 5, 2006
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    in agency
    hey

    hmmm.... i think u hide it to da task bar.
     
  3. yrana2002

    yrana2002 New Member

    Joined:
    Sep 23, 2005
    Messages:
    507
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    The Black Pearl
    I guess you have installed some power toys for Windows Media Player, maybe by yourself or by the Automatic Update feature.

    These allow WMP to hide itself in the taskbar icon.
    See if any tray icon relating to WMP icon appears in the taskbar.

    If its there, then right click it and uncheck "Hide Media PLayer" or check "Show Media Player".

    If its not there, then maybe your player has got into the Skin Mode.
    However, inspite of skin mode, you should be able to see it in some corner of the screen.
     
  4. OP
    OP
    insane

    insane New Member

    Joined:
    Jun 4, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ŋō Ćaŋ ƒínĐ Με
    hey that really halped .. thanks guys
     
Thread Status:
Not open for further replies.

Share This Page