Windows 7 Installation Problem

Discussion in 'Software Q&A' started by stellar, Oct 29, 2009.

Thread Status:
Not open for further replies.
  1. stellar

    stellar New Member

    Joined:
    Jun 15, 2006
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    I get this error message "Windows couldn't collect information for (OS Image) since the specified image file (Install.win) does not exist." When I am installing Windows 7. I am using Windows XP and am doing clean install but still get the same error message . What could be the problem and how can it be solved .
     
  2. clmlbx

    clmlbx Active Member

    Joined:
    Aug 26, 2006
    Messages:
    2,110
    Likes Received:
    11
    Trophy Points:
    38
    Location:
    Indore
    I also got this error ..their might be two reasons .u deleted the ei.cfg or u saved the new iso (save as)..I got this error once then I tried it untouched without editing or deleting and then it worked .. I did that both (deleted & saved as ) so I got that error but next time burned as it is (untouched ) and it ran succesfully ... but many deleted ei.cfg so I guess the problem must be of how do u save ur iso ..

    their is differece in size too ..one u must have edited must be around 2.34 gb (on Disk) but org untouched iso shows 3 Gb Both (on Disk).
     
  3. aswin1

    aswin1 Member

    Joined:
    Mar 20, 2008
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    16
    Problem is with your Win7 disk. Try burning DVD AT 4x speed or get a new disk.
     
Thread Status:
Not open for further replies.

Share This Page