• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

w700i restarts while i browse songs or multi task with music

Status
Not open for further replies.

radioactive

Broken In
friends pls help i just bought w7001 and have 2 gb memory card and this problme is pissing me.my friend has same prob in 256 mn card.pls help.
__________
sony w700i
 
Last edited:
K

krazyfrog

Guest
Upgrade firmware to latest one and see if the problem gets solved.
 
OP
R

radioactive

Broken In
hey thanks a lot man.really i appreciate it.yah i went to service centre he upgraded sofware but it was ok for 2 days and now it happns again and the cost is rs 1250 seems to be original sony make.
manish
 

dOm1naTOr

Wise Old Owl
I think uve not copied each files types to the card in some disordered manner. Each type shud be copied to its specific locations. And also try formating the card once.
A 2 GB original Sony wud cost u some 3k or more. Its a fake one. Does it have any warranty???If no then try formating it.
 
OP
R

radioactive

Broken In
man again thanks..i did format and it worked well for 2 days and again it switches off and it pisses me now ..and yah may be in copied n diordered manner,..the price is 1250 rs.
 

gxsaurav

You gave been GXified
Rs 1250, yup it's fake. i bought one too for my K750i. First a fake 512 MB card which was giving me problems with file browsing same as you for Rs 900. I changed to it get a Sandisk Genuine memory card for Rs 1500.

You better get it changed & buy genuine.
 

dOm1naTOr

Wise Old Owl
@radioactive
Ive been using a 1GB and 2 GB cards [both fake] for over 1 year. No problems yet. But once my original 256 card got the same problem when one of my friend[who usually uses Nokia] copied data disordered. The phone turned slow on response and also had constant restarts. It was solved after a format[ i always copy data in correct manner].
 
OP
R

radioactive

Broken In
yah man i guess ist fake yaar..****..but hoep it works..is there any way oput.thanks manish
__________
hey thanks arvind. i think this problem happens when i copy data in wrong manneer...so i must format from phone and copy data in correct manner and expect it to get it solved...i thin kthats how it worked fine for 2 days..what do u say..what price u got 2 gb card.regards
 
Last edited:

dOm1naTOr

Wise Old Owl
I got it for 1.6k bout 9 months back and got my 1Gb for 1.3k bout 11 months back.
How much did ya pay for W700i???

Yes i think it was fine for 2 days coz it took u almost 2 days to add all the data disordered.:D :D

U shud never paste videos or themes among audio or images and everything is like that.It shud be copied to corresponding folders.
Also remove the thumbs.db file also which gets to the phone along with images. Its of no use and sometimes cause problems as it is not identified by phone.

And try to transfer music through 'Disc to Phone'. U can have songs artist wise if u use like this.
 
OP
R

radioactive

Broken In
hey arvind thanks a lot i got the phone for 10850 for the bargained price..and now again since 2 days theres no prob with mmc.regards
 
Status
Not open for further replies.
Top Bottom