Volume is very low, in Audio or Video file

Discussion in 'Software Q&A' started by Ajay K. Chhachhar, Sep 10, 2006.

Thread Status:
Not open for further replies.
  1. Ajay K. Chhachhar

    Ajay K. Chhachhar New Member

    Joined:
    Sep 10, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    when i play any audio or video file in any of the player (ie Window Media Player or VLC) volume is too slow to hear. All volume keys are set to maximum but still am facing this problem.... pl help
     
  2. Third Eye

    Third Eye gooby pls

    Joined:
    Apr 2, 2006
    Messages:
    4,293
    Likes Received:
    58
    Trophy Points:
    48
    Location:
    Not very far from you
    Reinstall the audio drivers.
     
  3. OP
    OP
    Ajay K. Chhachhar

    Ajay K. Chhachhar New Member

    Joined:
    Sep 10, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    i reinstalled SoundMax.. already tried it. but it s still d same
     
  4. Third Eye

    Third Eye gooby pls

    Joined:
    Apr 2, 2006
    Messages:
    4,293
    Likes Received:
    58
    Trophy Points:
    48
    Location:
    Not very far from you
    Which speaker you are using ? Also mention the OS,maybe the problem is OS.
     
  5. Kniwor

    Kniwor Learner

    Joined:
    Sep 14, 2005
    Messages:
    1,949
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    Chicago
    try using MPC that comes with K-lite codec pack, then boost volume and normalize it..... if it's still low, this can be issue with soundcard.
     
  6. Stalker

    Stalker New Member

    Joined:
    Jul 16, 2006
    Messages:
    992
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    closer than u think..
    double-check ur audio settings....try another set of speakers
     
  7. blackpearl

    blackpearl The Devil

    Joined:
    Feb 15, 2006
    Messages:
    1,082
    Likes Received:
    35
    Trophy Points:
    48
    Location:
    0x02AE88C6FF
    Try what Kniwor has suggested. It works.
     
  8. k_blues24

    k_blues24 New Member

    Joined:
    May 27, 2006
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Thane
    Right click on ur volume tray icon & then goto adjust adio properties then at the bottom click on Advance tab > speakers > Adjust it to Quadraphonic speakers ( OR choose wat is suitable 2 u )
    other thing is that
    Right click on ur volume tray icon & then goto open vol. control here check for Wave slider keep it full.
    If these two options does not works then try for re-installing drivers for sound card. If not recovered yet may be sound card is problematic.
    if warrenty of MB is still there, go for it
    In VLC :
    settings > extended GUI > enable equilizer & slider at the left side ( namely Preamp 20.0 dB ) make it full & in Audio tab check the box of normalised vol. & bellow it Maximum level set it to max.
     
  9. kirtan

    kirtan New Member

    Joined:
    Sep 11, 2006
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kernel
    Check whether the song is encoded in a different format.as far as the audio goes check for the sample rate of the song.a normal audio file has an sample rate of 44.1 khz so that the sound is loud and clear.U can find the sample rate of a song in the properties->summary of that file.
     
  10. n2casey

    n2casey Super Hero - Super Powers

    Joined:
    Sep 1, 2006
    Messages:
    766
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    Dynamic
    First U shud try the solution told by k_blues24.

    If U don't find a volume tray icon then open Control Pannel & click on
    'Sound and Audio Devices'. On the first tab, click 'Advanced' & check for Volume Control & Wave slider, keep them full.

    U can also configure other settings here.
     
  11. Rollercoaster

    Rollercoaster -The BlacKCoaT Operative-

    Joined:
    Mar 10, 2005
    Messages:
    1,206
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Dehradun, India
    just enable the equalise and turn all the bands up..
    will get a good boost.
    if u hear distortion then lower the two extremes to mid.
     
Thread Status:
Not open for further replies.

Share This Page