ubuntu linux

Discussion in 'Open Source' started by vinsindia, Apr 28, 2006.

Thread Status:
Not open for further replies.
  1. vinsindia

    vinsindia New Member

    Joined:
    Nov 2, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    latur
    hello i installed ubuntu 5.10 on my pc. but installation did through command
    "linux acpi=off". ifter installation it giving omly prompt. no graphics as arrow,window, etc.
    is this installtion right?
    the cd-rom installed all component as open office,xscreensaver,clipboard,etc.
    how can i access this for graphics?
    plz help
     
  2. Brat-Man

    Brat-Man Guest

    Hmmm...

    Thats Wierd..

    try typing " sudo /etc/init.d/gdm restart " in the Prompt..
    enter the Password if it Asks..

    Try it and See if it Gives any Errors..
     
  3. sknowonweb

    sknowonweb New Member

    Joined:
    Nov 10, 2005
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CHENNAI
    does X base is installed .
    i don know ubuntu but if x is there then there must be some configuration ccommand like xf86config or xf86cfg or xorgsetup/xorgconfig .
    try them and that may help u
    .
     
  4. shovik

    shovik Banned

    Joined:
    Jun 8, 2005
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hooghly
    the main problem is that while installing you chose to the option which said use prompt windows so u r not getting any GUI (KDE or GNOME). The only solution is to reinstall and this time choose to operate in GUI mode if you are not ok with linux commands.

    Regards,
    Shovik
     
  5. Ramakrishnan

    Ramakrishnan The Researcher

    Joined:
    Mar 7, 2006
    Messages:
    1,154
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    Mumbai
    This question should be in open source
     
  6. vignesh

    vignesh New Member

    Joined:
    Jul 20, 2004
    Messages:
    1,658
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
    login and type sudo xorgconfig and answer all the questions... and restart X..
     
Thread Status:
Not open for further replies.

Share This Page