• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

System Tray Gets Enabled On Its Own !

Status
Not open for further replies.

BBThumbHealer

BlackBerry Guru ! :)
Hi Everyone ,

I don't like the system clock , therefore , i have disabled it in the tray ... But everytime i log off or turn on my PC , it shows up on its own again ....

Checked thoroughly for viruses but wasn't any ! So what can be the exact problem ?

Thnx

BBThumbHealer :)
 

Kl@w-24

Slideshow Bob
Found this on the net, hope it helps:

Open your registry (Start/Run/Regedit) and find the key below. You may need to create the key if it does not already exist.

Create a new DWORD value, or modify the existing value, called 'HideClock' and edit the value according to the settings below.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

Value Name: HideClock
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = Show Clock, 1 = Hide Clock)

Exit your registry, you may need to restart or log out of Windows for the change to take effect.
 
Status
Not open for further replies.
Top Bottom