system restarting, please help, urgent

Discussion in 'Hardware Q&A' started by santu_29, Jul 13, 2006.

Thread Status:
Not open for further replies.
  1. santu_29

    santu_29 New Member

    Joined:
    Jun 21, 2005
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Delhi
    i have searched the other threads but couldnt find any solution so am posting here:

    i am having problem with my system,it restarts, even in the safe mode,
    mostly this is due to ram so i changed the ram with my friend's but the
    prob was there, so i bought new ram, again the problem is there, next i
    changed the smps, thinking it to be the culprit, but no, the problem is
    still there. next i changed the hdd, hmmm... still nothing... probs
    there. finally i disabled the 'auto restart on sys failiure' to see
    whats there on the blue screen. see below the two blue screens i got.
    Please help. I am stuck..... sob.

    images:
    bluescreen1>
    http://img83.imageshack.us/img83/4691/130720060zg.jpg

    bluescreen2>
    http://img291.imageshack.us/img291/5768/130720060033jm.jpg
     
    Last edited: Jul 13, 2006
  2. gary4gar

    gary4gar GaurishSharma.com

    Joined:
    May 21, 2005
    Messages:
    4,094
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    Jaipur
    Last edited: Jul 13, 2006
  3. deathvirus_me

    deathvirus_me New Member

    Joined:
    May 15, 2005
    Messages:
    1,838
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Kolkata, India
  4. OP
    OP
    santu_29

    santu_29 New Member

    Joined:
    Jun 21, 2005
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Delhi
    seems my agp card is at fault, when i took it out it ok now, i am using my onboard graphics, working fine now but when i install the agp card i get those blue screen.... dont know whats happenning
     
Thread Status:
Not open for further replies.

Share This Page