• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Strange prob.

Status
Not open for further replies.

navisangha

Journeyman
Hi ,

I hav a strange prob.. I hav a bsnl broadband connection.I hav 2 pcs , Its works fine with 1 pc but with other link ( LED) repesdly vanishes and net disconnects . Mind it i hav tried both Pcs frm same ADSL line and port..
My PC is Windows XP sp2, D915GAV, Like Link breaks after5-10 mins of connection , y this is happening?? nd its nt a virus or stuff coz i scanned my pc thoroghly
 

Choto Cheeta

Rebooting
You have no control over Link, though make sure the set up of Spliter is right.. i mean the main telephone line will come in to spliter then u will distribute that to Phone Hand set and modem, make sure there is no hand set is connected to the line before Spliter... if the problem still happens, it is at ISP end, complain to Local exchange, problem is suppose to be solved by Area Broadband team of your local exchange... (Contact D.E. Int of your exchange)...
 
OP
N

navisangha

Journeyman
nai u didnt get it..The line is perfect coz if connect tha modem on same line but to another pc/laptop it works fine ..But it behaves irratically with this pc...

So wat could be the prob in pc that may lead to loss of link.
 

Choto Cheeta

Rebooting
Did you try changing the interface ?? I mean try switching to USB if you are running LAN or to LAN if you are running USB !!
 

s18000rpm

ಠ_ಠ
are the IP, DNS..... settings same in both PC's?

& try changing the Modulation Mode in modem settings page.

btw are you using a dialer?
 

Ishan

In the zone
I a having the same problem...with some diff....
in my Pc if i dont browse for some time and then try to open a site it behaves like as if there is no internet connection...but when i turn off and then on them modem switch wait for the link and then browse..everything goes fine....but in Laptop that doesnt occur

the difference is Link is always there with red light still not able to browse but have to turn off/on the modem..
I understand ur problem navisangha
 
OP
N

navisangha

Journeyman
sorry for opening old thread again.. settings r same .. but it just doesnt work..
plz help



how do i connect broadband on win2000 as it has no connection option for broadband
 
Status
Not open for further replies.
Top Bottom