Problem with Postgres.exe!!

Discussion in 'Software Q&A' started by hluachawngthu, Sep 4, 2009.

Thread Status:
Not open for further replies.
  1. hluachawngthu

    hluachawngthu New Member

    Joined:
    Apr 16, 2006
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Look_east
    Whenever I start my PC, it appears an error message saying :

    "Windows cannot find 'C:\WINDOWS\system32\SysMax\postgres.exe'. Make sure you typed the name correctly, and then try again. To search for the file, click the Start button, and then click search".

    It is really irritating. How can I fix this problem. Pliz help.
     
  2. Gauravs90

    Gauravs90 geek........

    Joined:
    Sep 24, 2008
    Messages:
    748
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Thane, India
    go to run type regedit press enter then search the entire registry for postgres.exe and delete the keys found or run malware bytes
    Pls backup your registry before editing
     
  3. Krow

    Krow Crowman

    Joined:
    Mar 6, 2008
    Messages:
    4,330
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    New Delhi
    Start>Run>msconfig>startup> remove the postgres entry from here.
     
Thread Status:
Not open for further replies.

Share This Page