problem with enabling DMA of cd-rom drive

Status
Not open for further replies.

arunbj

Broken In
1> my cd-writer is not copying data in DMA mode. I tried to enable DMA in device manager (IDE controllers) but it shows that my cd-rom is transfering data in PIO mode & it does not change to DMA mode.

my mobo is an ATi chipset based mobo & I am using winXP PRO as OS.

2> whenever I try to copy some data from cd to my hard disk while running
winamp or any media player, the sound becomes choppy,cracked and is not continous.

I have an ASUS CRW4012A cd- writer

IS there any third party driver or software by which I can enable the DMA of my cd-writer.I have cheked NERO INFOTOOL which shows DMA status of CD-writer as OFF but the harddisk is DMA enabled.


any advice is helpful.


thnx in advance.
 

Choto Cheeta

Rebooting
well try to uninstall the [d]Secondary IDE channel[/d] from divice manager...



then reboot... XP should autometicaly re-install the same & will resuse the DMA...
 
I got the same problem dude. I have a Samsung 20 GB HDD, LG 52x32x52x CD writer and ASUS K8S-MX mobo with Athlon 64-bit 2800+.
I tried uninstalling Sec IDE and rebooting but the same problem continues.
By the way I have a thread dealing with the same issue, but i guess ppl gave up! :evil: won't blame them!
(My Athlon 64-bit is slower than 32-bit?)

http://www.thinkdigit.com/forum/viewtopic.php?t=31925

CYa!
Rohit
 
Status
Not open for further replies.
Top Bottom