Please Help!

Discussion in 'Software Q&A' started by mkpaul, Oct 31, 2006.

Thread Status:
Not open for further replies.
  1. mkpaul

    mkpaul New Member

    Joined:
    Mar 17, 2005
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    I am using Windows 2000 Professional. The language of my laptop has changed to Korian. How can I change it to English again?

    with regards.
     
  2. AshishSharma

    AshishSharma Livin' in the ghetto

    Joined:
    May 17, 2006
    Messages:
    309
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    Hmm .... Home
  3. tuxfan

    tuxfan New Member

    Joined:
    Feb 4, 2004
    Messages:
    2,653
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Mumbai
    1. Click on Start
    2. Go to 6th option from bottom (settings) Icon = [​IMG]
    3. Then go to first option (control panel, same icon).
    4. Look for Regional and Language settings. Icon = [​IMG]
    5. In regional settings, the first tab, first drop down list has all the languages and ok is the left most button at bottom.

    Hope this helps :)
     
Thread Status:
Not open for further replies.

Share This Page