• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

PC won't turn off

Limitless

Journeyman
Hi
I recently upgraded from Windows 7 to Windows 10 Pro and whenever I shut down the monitor switch offs but the fan are running
Please help
Do I have to upgrade BIOS (never upgraded bios before)?

My Motherboard:- Asus M5A97 R2.0
 

bssunilreddy

Chosen of the Omnissiah
Hi
I recently upgraded from Windows 7 to Windows 10 Pro and whenever I shut down the monitor switch offs but the fan are running
Please help
Do I have to upgrade BIOS (never upgraded bios before)?

My Motherboard:- Asus M5A97 R2.0
Different Solutions:

It an Asus Bios Bug. Happened to me on my Sabertooth. Unplug the PC from the wall. Let the motherboard drain...clear the CMOS. Boot back up and reset the CMOS and then check for any bios updates. The PC should shut down fine before the updates.

In Windows 7 go into Device Manager and the the IEEE1394 Bus Controller. Right click the controller and go to the "Power Management" tab. Check-mark "Allow the computer to turn off this device to save power.

"settings-> system-> power & sleep-> Additional plan settings-> change plan settings-> change advanced power settings-> sleep-> allow wake timers-> disable

Source:Interwebs
 
OP
Limitless

Limitless

Journeyman
Different Solutions:

It an Asus Bios Bug. Happened to me on my Sabertooth. Unplug the PC from the wall. Let the motherboard drain...clear the CMOS. Boot back up and reset the CMOS and then check for any bios updates. The PC should shut down fine before the updates.

In Windows 7 go into Device Manager and the the IEEE1394 Bus Controller. Right click the controller and go to the "Power Management" tab. Check-mark "Allow the computer to turn off this device to save power.

"settings-> system-> power & sleep-> Additional plan settings-> change plan settings-> change advanced power settings-> sleep-> allow wake timers-> disable

Source:Interwebs

will try it thank you :)
 

Minion

Conversation Architect
Hi
I recently upgraded from Windows 7 to Windows 10 Pro and whenever I shut down the monitor switch offs but the fan are running
Please help
Do I have to upgrade BIOS (never upgraded bios before)?

My Motherboard:- Asus M5A97 R2.0

Go to device manager>view click on show hidden devices>under system devices>disable Intel management engine interface
 

jodo_c

Broken In
Different Solutions:

It an Asus Bios Bug. Happened to me on my Sabertooth. Unplug the PC from the wall. Let the motherboard drain...clear the CMOS. Boot back up and reset the CMOS and then check for any bios updates. The PC should shut down fine before the updates.

In Windows 7 go into Device Manager and the the IEEE1394 Bus Controller. Right click the controller and go to the "Power Management" tab. Check-mark "Allow the computer to turn off this device to save power.

"settings-> system-> power & sleep-> Additional plan settings-> change plan settings-> change advanced power settings-> sleep-> allow wake timers-> disable

Source:Interwebs

I have asus m5a78l m lx my problem is somewhat similar but for me the pc starts or it boots up again instead of the just fan running ,will this solution work for that problem or can you tell me some solution for that?
 

bssunilreddy

Chosen of the Omnissiah
I have asus m5a78l m lx my problem is somewhat similar but for me the pc starts or it boots up again instead of the just fan running ,will this solution work for that problem or can you tell me some solution for that?

Control Panel >
Power Options (Change what the power buttons do) >
Change settings that are currently unavailable >
*DISABLE* - Turn on fast start-up.
 

jodo_c

Broken In
Control Panel >
Power Options (Change what the power buttons do) >
Change settings that are currently unavailable >
*DISABLE* - Turn on fast start-up.

I don't have that option.I think its for windows 10. I have windows 7 64bit sorry forgot to tell.
 

bssunilreddy

Chosen of the Omnissiah
I don't have that option.I think its for windows 10. I have windows 7 64bit sorry forgot to tell.

Try this: Press (Windows Key)+R and type in regedit and hit enter. Locate the following key:

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Double Click on "PowerdownAfterShutdown"

Then,
Change it to "0" if it is "1" OR
Change it to "1" if it is "0".

And hit Enter.

Then restart the computer and after it restarts try to shutdown again. Hopefully this will work for you. :)

***If this doesn't work make sure you change the value in reg edit back to what it was originally***

OR

Try this:My Computer Reboots When I tell It to Shut Down | PCWorl
 
OP
Limitless

Limitless

Journeyman
Try this: Press (Windows Key)+R and type in regedit and hit enter. Locate the following key:

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Double Click on "PowerdownAfterShutdown"

Then,
Change it to "0" if it is "1" OR
Change it to "1" if it is "0".

And hit Enter.

Then restart the computer and after it restarts try to shutdown again. Hopefully this will work for you. :)

***If this doesn't work make sure you change the value in reg edit back to what it was originally***

OR

Try this:My Computer Reboots When I tell It to Shut Down | PCWorl

Did Windows Repair now its working properly thank you
 
Top Bottom