PC boot with error

savithk

Journeyman
when i switch on my PC always boot with this two error ....any solution please help but my PC work perfectly
 

Attachments

  • WP_20171215_001.jpg
    WP_20171215_001.jpg
    121.9 KB · Views: 78
  • WP_20171216_003.jpg
    WP_20171216_003.jpg
    131.6 KB · Views: 88

whitestar_999

Super Moderator
Staff member
One thing for sure is your mobo's CMOS battery is dead(the big button cell).It is this cell/battery which keeps all settings saved in motherboard's memory(just like mobile's clock remain correct even if you switch off the phone & there is no network to auto update the mobile phone clock).You can get it from local shops.
 

Flash

Lost in speed
Check your heatsink fan. It might've stopped spinning.
Are you experiencing random reboots, when using PC?
 
OP
savithk

savithk

Journeyman
i recently installed new CMOS battery but still showing this error :-( & i have Cooler Master Hyper 103 heatsink fan its running perfectly smooth i never face any stopped spinning or random reboots when i use my PC but still showing this error :-(
 

patkim

Cyborg Agent
After replacing the CMOS battery are you still getting both the errors as mentioned before or only the CPU Fan error this time?
 

whitestar_999

Super Moderator
Staff member
Then there may be a chance that mobo bios itself is somehow corrupted.Have you tried some suggestions in the link I posted above?
 

patkim

Cyborg Agent
Further things to try
1. Try running bare system with just CPU + Mobo + RAM + GPU(Either discrete or on-board whatever is available) + SMPS + Keyboard (You need to take the whole system out of your cabinet for the same and you should be familiar with such procedures) and check if you get the same error. Short the Power pins on the mobo front panel connector to start the system in such a case
2. If this time it works, may be cabinet assembly and mobo together has some issues.
3. If you still get the error, try reconnecting the CPU FAN again to the board
4. In your BIOS Set up CPU FAN Speed to full or disable automatic mode
5. Try fail safe and optimized defaults in BIOS try both the options one after the other and check if you still get the same error
6. If BIOS update is available try flashing the BIOS to latest version. This needs to be carefully done to avoid issues
7. Take a copy of the latest downloaded BIOS on USB/CD/DVD as a backup.I believe your Asus board should come with crash free BIOS that should offer a procedure to recover BIOS in case of any flashing corruption(Check mobo manual for details if being offered and how)
8. Re-Seat the CPU & RAM, in rare cases sometimes CPUs and RAM sticks misbehave
 

topgear

Super Moderator
Staff member
I think OP connected cpu fan header on system fan header.

For CMOS date / time error he may need to reflash his bios.
 
Top Bottom