• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Patch Dilemma??

Status
Not open for further replies.

hsnayvid

Journeyman
hi...

there is a silly doubt i have...
if we patch a s/w or game with the latest patch.. do we need to use all previous version patches?

eg
if we use patch 1.08...
do we need to first patch 1.01,1.02,1.03,1.04,1.05,1.06,1.07?
or will the patch 1.08 have all the previous 7 patches included??
 

slugger

Banned
depends on wat d patch does

if d path is ment to fix 1 particular bug in d game den u need to keep d other pathces that will fix other bugs

but if it is like a service pack of sorts then there is no need to keep the othwer patches
 

sakumar79

Technomancer
Most game/software issueing patches with version number include all the patches to date in their latest patches.... Usually, a note that the patch version include all previous patches will also be indicated in the patch download page...

Arun
 
Status
Not open for further replies.
Top Bottom