Nvidia Display Driver (91.47 Forceware) acting up ? :( :<

Discussion in 'Graphic cards' started by Thor, Sep 4, 2006.

Thread Status:
Not open for further replies.
  1. Thor

    Thor Member

    Joined:
    Jun 9, 2004
    Messages:
    501
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Bangalore
    Hi There! I have Asrock 939NF4G-SATA2 MOBO, Nvidia 6100 onboard integrated Graphics. WinXp Pro+SP2 + AutoPatcher XP till June . AMD 64 bit 3000+ + 512 MB DDR 400 from Zion. My DIsplay is Samsung Synmaster 798 MB plus, 17" Flatscreen CRT.
    Yesterday I Un-installed my 81.98 Forceware drivers to install the latest 91.47 Force ware drivers. After installing the latest one I was unable to Get 32 bit color @ res of 1152 x 864, also @ only a Refresh rate of 72 !! :( :x

    But as soon as I uninstalled the new one and Got back the old 81.98 drivers..I was able to get 32 bit color @ 1152 x 864 and also a refresh rate of 75 HZ.

    This was a wierd experience. Though the new driver set comes with varied applications and eyecandy it seems they have gone wrong somewhere ?
    Any one having same prob ? Let me know ur experience and if any solution.
    Thx in advance
     
  2. abhijit_reddevil

    abhijit_reddevil Manchester United

    Joined:
    Jul 26, 2005
    Messages:
    1,447
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Kolkata, India
    I recently bought Syncmaster 798MB plus and I am using forceware 91.33 drivers without any problems. In fact I have the resolution set at 1280 X 1024 @ 60Hz.
     
  3. OP
    OP
    Thor

    Thor Member

    Joined:
    Jun 9, 2004
    Messages:
    501
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Bangalore
    OK! I hv not tried higher res. becoz invariable i won't be getting a refresh rate above 75 Hz. Pls try the res I mentioned and lemme know if u r getting a refresh rate of 75 HZ ? Also r u getting 32 bit color ?
     
  4. abhijit_reddevil

    abhijit_reddevil Manchester United

    Joined:
    Jul 26, 2005
    Messages:
    1,447
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Kolkata, India
    Ya, I am getting 32-bit colour depth. I will try higher refresh rates greater than 60Hz and let you know.
     
  5. dOm1naTOr

    dOm1naTOr Wise Old Owl

    Joined:
    Mar 2, 2005
    Messages:
    4,152
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    shhhh!!!!! on a sniper point
    @digitized
    Me too has same monitor. Its very strain on eye at 1280*1240..My eyes bagan to water within 1min. I think 1152*864 @75Hz is the best, could be better if it can do 1280*960@75.
    ----------------------------------
    About driver 91.xx
    its totaly sux..The whole driver settings menu has changed nd can't find where r those advanced settings nd all. Also began showing BSOD in most games saying nv4.dll has gone crappy nd all. Now Ive reverted back to 84.xx nd is happy with it.
    Also 91.xx showed at each startup that SLI technology has been disabled as I REMOVED ONE OF THE CARD. What the h**l ..I removed a second card..from my non SLI board???This time nvidia has gone mad I think.
     
  6. abhijit_reddevil

    abhijit_reddevil Manchester United

    Joined:
    Jul 26, 2005
    Messages:
    1,447
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Kolkata, India
    It cannot do more than 60Hz at 1280 X 1024. Bad luck

    By the way, the new nvidia 91.XX drivers have two interfaces. You can choose either one of the classic interface or the new nvidia control panel, where you would find advanced settings in a little different way. But I agree that it has one bugging point, i.e. the notification of "SLI-multi GPU setting has been disabled". Even if you disable the system tray icon and the message through the nvidia control panel or the msconfig file, still it returns on restarting. Let's hope nvidia corrects it in their next driver release...
     
  7. Stalker

    Stalker New Member

    Joined:
    Jul 16, 2006
    Messages:
    992
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    closer than u think..
    The 91.xx drivers sux. using them when i put anti-aliasing to 2x, my screen gets all stretched. dunno whats wrong??? Also the NEW control panel is sh*t. man........i feel that the the most stable are the 80 series drivers!!!
    wats gone wrong with nvidia?? so many bugs??
     
  8. abhijit_reddevil

    abhijit_reddevil Manchester United

    Joined:
    Jul 26, 2005
    Messages:
    1,447
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Kolkata, India
    You can choose between the new control panel interface and the old classic one from the display properties itself. And I haven't faced any issues with the 91.XX drivers upto now.
     
  9. blademast3r

    blademast3r New Member

    Joined:
    Sep 5, 2006
    Messages:
    431
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Island of Time
    The new forceware drivers gave me problems too on my 15" crt with geforce fx 5200....each time anti aliasing was used the display would be stretched..so i had to revert back to 81 series drivers..
     
  10. Stalker

    Stalker New Member

    Joined:
    Jul 16, 2006
    Messages:
    992
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    closer than u think..
    @blademast3r
    Yeah...........i have the same gfx card, do u think that the FX5200 has this problem with the newer drivers??

    @digitized
    dude, do me a favour...... set anti-aliasing to 2x and play any game at 640 or 800 resolution, see if u get a stretched screen......post the results here.
     
  11. Third Eye

    Third Eye gooby pls

    Joined:
    Apr 2, 2006
    Messages:
    4,293
    Likes Received:
    58
    Trophy Points:
    48
    Location:
    Not very far from you
    @Thor: Rollback your previous driver,i think your graphic card doesnot latest nvidia drivers which are specially built for 7 series,i faced many problems on new drivers,now i have 91.36 Driver installed and my graphic card xfx 6600GT 256MB.
     
  12. Stalker

    Stalker New Member

    Joined:
    Jul 16, 2006
    Messages:
    992
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    closer than u think..
    I'm getting that problem with the 91.36 driver also...........
    Reverting to the older 81 series driver solves the problem
     
  13. Third Eye

    Third Eye gooby pls

    Joined:
    Apr 2, 2006
    Messages:
    4,293
    Likes Received:
    58
    Trophy Points:
    48
    Location:
    Not very far from you
    Your Card is nvidia 5200 so you need to try 81XX or 85XX Series.I think older card doesnot support beta drivers completely.....
     
  14. OP
    OP
    Thor

    Thor Member

    Joined:
    Jun 9, 2004
    Messages:
    501
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Bangalore
    I hv not only un-installed 91 series divers but also hv gone back to my own old drivers for peace of mind. everything is working fine.!!
     
  15. blademast3r

    blademast3r New Member

    Joined:
    Sep 5, 2006
    Messages:
    431
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Island of Time
    @stalker
    yup i think theres a prob with 91 seried drivers and older cards...any1 with some other card faced similar problems??
     
  16. OP
    OP
    Thor

    Thor Member

    Joined:
    Jun 9, 2004
    Messages:
    501
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Bangalore
    Mine is Integrated 6100 chipset.... Performs great!
     
  17. dOm1naTOr

    dOm1naTOr Wise Old Owl

    Joined:
    Mar 2, 2005
    Messages:
    4,152
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    shhhh!!!!! on a sniper point
    Mine is a 7600GT nd full of blue screens nd other errors in almost any games with the 91 series forceware. But no problem with 84xx. I thnik its only meant for the 7950GX2 as its the first official forceware to support that special card. Previous version showed some kinda double omages nd textures on it.
     
  18. allajunaki

    allajunaki New Member

    Joined:
    Jul 20, 2004
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Somewhere In my room....
    Is it just me or anyone else noticed a performance dip with the driver?
    I tried it on geforce 4 Ti 4400 and Geforce 6600GT , both seems to take plunge on the performance front.

    Also the new control panel feels Slow and unresponsive and not at all friendly ( then again I prefer classic Control panel to XP's Categorzied one) . Im not going back there till Nvidia addresses these issues.. :(
    Back to 8 series Drivers then.
     
  19. filazaf

    filazaf New Member

    Joined:
    Apr 29, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi Thor i have a gf 6100 and i play stalker with bad(scrath) sky ;/
    what fix this problem ??
     
  20. assasin

    assasin Banned

    Joined:
    Oct 31, 2006
    Messages:
    1,781
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Durgapur
    but i havent faced a single prob with the 9x.xx series drivers.i've used the 93.71 drivers and they were perfectly stable in all apps
     
Thread Status:
Not open for further replies.

Share This Page