notification area

Discussion in 'Software Q&A' started by SBRNAIK, Dec 31, 2006.

Thread Status:
Not open for further replies.
  1. SBRNAIK

    SBRNAIK New Member

    Joined:
    Dec 16, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I am using windows xp profession. The system is being used by three users. Offlate, for one particular user the width of taskbar has increased and displaying the day of the week (viz. Sunday) near the system time notification area. I feel the size of the taskbar got increased to enable display of day of the week. I am unable to reduce the size of the taskbar and to disable the display of the day of the week.

    Can anyone help in disabling the display day of the week

    Thanks
     
  2. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
    log into that users profile, rt click on the task bar, uncheck 'lock the taskbar", move ur cursor to the edge/border of the taskbar, drag it down to the desired size, lock back the taskbar.
     
  3. OP
    OP
    SBRNAIK

    SBRNAIK New Member

    Joined:
    Dec 16, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Dear anandk

    Thanks for the response. Before posting the querry, I tried to resize the status bar, but I couldn't do so. There should be some other way to remove day of the week from the notification area.
     
  4. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
  5. OP
    OP
    SBRNAIK

    SBRNAIK New Member

    Joined:
    Dec 16, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Dear anandk

    Firstly, I have tried to run the script indicated by you, it did'nt restore the old Taskbar bar. Later, I downloaded the program, TasbarRepairTool+, but this also did'nt solve my problem. There may some registry settings, changing which my solve the problem.

    NAIK
     
  6. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    Open regedit and goto:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    and in right-side pane delete the following DWORD values, if exist:

    LockTaskbar
    NoBandCustomize
    NoCloseDragDropBands
    NoMovingBands
    NoSetTaskbar
    NoToolbarCustomize
    NoTrayContextMenu
     
Thread Status:
Not open for further replies.

Share This Page