Norton Ghost problem

Discussion in 'Software Q&A' started by mumblehere, Oct 25, 2009.

Thread Status:
Not open for further replies.
  1. mumblehere

    mumblehere On The Game

    Joined:
    Jun 25, 2009
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    with norton ghost, while attempting to backup the entire OS drive to a folder in another drive. as bkup starts, it shows error in sector 34.

    i scanned the drive with hd tune and no errors shown. pics attached.

    any way to bkup my c drive. any other gud software to do the job?

    [​IMG]

    [​IMG]
     
  2. desiibond

    desiibond Bond, Desi Bond!

    Joined:
    Oct 9, 2007
    Messages:
    9,754
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Bangalore
    hmm. looks like it is trying to do backup on System Volume Information, which is not necessary. Configure your backup schedule to ignore System Volume Information directory.
     
  3. OP
    OP
    mumblehere

    mumblehere On The Game

    Joined:
    Jun 25, 2009
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    the xp default system restore was disabled by me b4 installing ghost. do i ve to turn on default system restore?

    didnt find the option for backup schedule in ghost.

    1 more thing
    ::: when sys booting up, it often shows "connect bootable media or something like that, seems hdd not detected. i ll reconnect bus cable and/or power cable to hdd, n it works sometimes. after some hrs, same again. wat cud b de prob? (bus, powercord, mobo) ps, my bus cable is 5 yrs old
    (had dis prob wit previous hdd with some added probs, but bot a new hdd, n still )
     
  4. desiibond

    desiibond Bond, Desi Bond!

    Joined:
    Oct 9, 2007
    Messages:
    9,754
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Bangalore
    1) better keep system restore on. I need to check how to get through this issue.

    2) better get new 80channel data bus. :)
     
Thread Status:
Not open for further replies.

Share This Page