Network not working

Discussion in 'QnA (read only)' started by sms_solver, Sep 2, 2004.

Thread Status:
Not open for further replies.
  1. sms_solver

    sms_solver New Member

    Joined:
    Jan 2, 2004
    Messages:
    420
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    somewhere
    I have to PC pIII (Win98se) and P4 (WinXP) in network (direct UTP connection)

    Earlier two PC can be used in network.
    Later I have remove some services in WinXP, from then whenever I try to use network from P3 the message something like
    "You don't have right to access network" comes

    But from WinXP, network is accessible
    I have enabled most services in WinXP, but the problem still remains

    Can somebody help

    Thanks
     
  2. theraven

    theraven Active Member

    Joined:
    May 5, 2004
    Messages:
    2,912
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    off to "never ever" land
    do u use a firewall on either system?
    have u added ur network to the trusted zone in it ?
     
  3. mariner

    mariner New Member

    Joined:
    Dec 21, 2003
    Messages:
    522
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    mumbai
  4. Deep

    Deep Version 2.0

    Joined:
    Jan 23, 2004
    Messages:
    977
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    I think it's something related to master browser or something but i am not really very sure..

    i was also facing this problem with xp before but after installing sp2, havent faced that problem again...

    Deep
     
Thread Status:
Not open for further replies.

Share This Page