• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Mtnl triband problem help!!!!

Status
Not open for further replies.
hi,
i have mtnl triband 590rs night unlimited plan. IT is now a week using it , first
two, three days were fine but now there is a strange problem , im not be able
to connect it while light were showing normal.
I hav connected my d-link modem via usb,i hav't got lan card.
every time i do setting there is always showing pvc1 under wan option in home tab. i hav called mtnl cust.care they told it should be pvc0 .evey time i change settings apply it and then save & reboot it via tool-system. but when modem restarts nothing changed it again & again switch over to pvc1 from pvc0 &its respectives settings. all other settings were fine i hv checked them many time & confirmed with cust.care.
what would be the problem? pls reply soon
thanks in advance.
 

shwetanshu

Cyborg Agent
hey i faced a similar problem. try using Wizrd which appears on the first page and select pppoea type. that might fix teh problem.. well it did for me.
 

naru

Broken In
If you want the Triband troubleshoot help file, I can e-mail it to you.

Also, u can try MTNL helpline number (1504) after midnight (more chances of u getting through) and talk to an engineer.

They'll send someone over to fix the problem if it can't be solved over the phone.

Happy surfing!
 

adorablesrini

Broken In
ya me too has such problem!! I reseted the settings using the Manual Reset switch.(at the back of router) Then tried it!!N it worked.
 
Status
Not open for further replies.
Top Bottom