• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

MSI x48c platinum sucks!!!

Status
Not open for further replies.

newneo

Heads I Win Tails u Lose
Guys! I'm having this weird problem with my motherboard. without even overclocking it, whenever i turn on the computer it restarts for a couple of times then a message appears saying that previous attempt to overclock has failed and the default settings has been loaded. But the same problem occurs again when i turn off and on the computer. i tried clearing the cmos. after pressing the clear cmos button i can boot properly for that time only. after that if i restart the computer the same 3-4 times restarting happens followed by the overclocking failed message. also i have noticed two more things first the lights of the turbo cards don't glow and the second is in the bios it shows 4gb available r.a.m but only 3gb is used. please help me out soon.my specs are as follows - intel 7200 dual core processor, tagan 1100bz, 4gb of corsair r.a.m.
 

nvidia

-----ATi-----
You might have turned on some auto Overclocking feature. Disable automatic overclocking completely.. And search MSI website for a BIOS update..
 

asingh

Aspiring Novelist
Gosh..! It cannot suck..its such a high end board. Some setting must be ON.

Read up more about your board on the net. Its a powerful baby..!
 

Power_user_EX

Searching for Anti-Matter
x64(64bit) -> 128GB MAX ram
x86(32bit) -> 4GB MAX ram - however only 3.2 ~ 3.3 GB is visible frm windows. MS has assured that full 4 GB is being is used - but still go with 64 bit OS.
 
OP
N

newneo

Heads I Win Tails u Lose
guys i didn't even touch anything in the bios, so i am sure that i haven't done any overclocking (not even accidentally). the problem persists right from the first boot. also i have searched msi forum and have found out that some are experiencing the same problem as i am. i tried to register so that i can post threads in the forum but seven days have passed and still they haven't sent me any activation link. i mailed to the technical support team but they haven't responded yet. that's why i say msi sucks!!!:mad::mad::mad::mad::mad::mad::mad:



________________________________________________________________________
x64(64bit) -> 128GB MAX ram
x86(32bit) -> 4GB MAX ram - however only 3.2 ~ 3.3 GB is visible frm windows. MS has assured that full 4 GB is being is used - but still go with 64 bit OS.
________________________________________________________________________

i know that. but it is the bios that is showing 3gb r.a.m as used not inside the os.

+1 and reset ur bios via that jumper.

no such thing on this motherboard. there's a clear cmos button instead.
 
Last edited:
OP
N

newneo

Heads I Win Tails u Lose
press it..
or did u do it ?
As I have mentioned, right at the beginning of the thread, I pressed the clear cmos button and was able to boot properly only for that time. after a restart the same thing happens again. can the cpu be the cause. actually this cpu (7200) is temporary, just for 2 weeks. i am expecting my qx9650 before 25th of this month. or maybe the motherboard's BIOS is buggy. if the motherboard is faulty i won't even try to put my qx9650 inside it. has any one purchased this motherboard????
 

asingh

Aspiring Novelist
try this tweak..

Turn off your system..unplug all power supplies, then remove the CMOS battery. Put it back in..and reboot...???
 
OP
N

newneo

Heads I Win Tails u Lose
try this tweak..

Turn off your system..unplug all power supplies, then remove the CMOS battery. Put it back in..and reboot...???

I have already tried that. Its the same as pressing the clear CMOS button. Any more suggestion??? I guess the only thing I can do now is wait for my QX9650 and hope it works.
 
OP
N

newneo

Heads I Win Tails u Lose
Its not exactly the same.do it what asigh said.
And can u mention what are ur fsb and voltage settings?even if auto
Yeah I have already done what asigh told me to do. It doesn't help at all. Does the same as the clear CMOS. the fsb is set to the default 266. when load fail safe settings is selected the multiplier is lowered to 6 and when in default it stays 9.5. in the pc health status these were shown - CPU Vcore : 1.12 V, 3.3v : 3.360 v, 5v : 5.045v, 12v : 11.968 v, 5v SB : 5.040 v, ICORE : 4.310 A, I12v : 0.386 A, the cpu temperature was about 37 - 38 degrees. In the Cell menu (that's where overclocking can be done) the voltages were set to auto - CPU Voltage [Auto] and when CPU voltage is highlighted on the right side this is shown - Min:By CPU Default
Max:Min + 0.7875V
NB voltage [Auto] and when highlighted shows Min: 1.25V
Max: 1.83V

When this were shown even when I selected the load optimised default the multiplier stayed at 6. So at that time the computer was running underclocked.
 
OP
N

newneo

Heads I Win Tails u Lose
Alright! I solved the problem. The cause were the turbo cards. According to the installation manual you have to install both of the turbo cards in DIMM2 and DIMM5 when you are using DDR2 memory. I followed the manual but was rewarded with that overclocking failed message. So I tried my own way. I installed one memory module and one turbo card and whoalaaa... it started nicely without any warning message. But I can't run both of the two 2GB memory modules with one turbo card, it just shows a black screen and nothing else. Anyway, I'll buy DDR3 memory now. Thanks to you guys who tried to help me out. And thanks to the guy on MSI forum who really helped me out with this MOBO.
 
OP
N

newneo

Heads I Win Tails u Lose
^^ Now u wouldn't say MSI x48c sucks. :lol: Or would you?

I won't say msi sucks now until i find out that my qx9650 doesn't work properly. The fact is, maybe even msi don't know much about this motherboard. I have heard many times that ddr3 memory runs very well without the turbo cards , but shows the same overclocking failed message with the turbo cards installed. So, following the manual does not help at all. I wonder how the peoples in DIGIT test center ran this motherboard without having any trouble.
 
Status
Not open for further replies.
Top Bottom