logitech z5500 critical problem

Discussion in 'Hardware Q&A' started by surya_sapui, Jul 12, 2009.

Thread Status:
Not open for further replies.
  1. surya_sapui

    surya_sapui Member

    Joined:
    May 17, 2008
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kolkata
    dear guys, i recently buy z5500 but i face two problem. first when i play some video then using ac3 filter and using spdif pass through then lt detect dts & dolby but when i close media player classic or stop the video then pc hang.but when not using spdif passthrugh then the sound is good but effect did not detect on control pod and effect not good.

    second problem is in my room when i switch on/off light or fan then stop playing for 1/2 sec.i dont know why , i connected with ups but same things happen.but when i using older speaker but never happen.pls help
     
  2. emmarbee

    emmarbee New Member

    Joined:
    Jun 6, 2008
    Messages:
    217
    Likes Received:
    0
    Trophy Points:
    0
    Can you please tell me your configuration. Most probably ur config has nothing to with this, but still . . .

    Probable Solutions:
    Uninstall the K-Lite codec pack completely and then re install it.
    And about not using spdif passthrough - the sound quality depends on your sound card mate. I have a creative x-fi platinum. After setting the default voice volume of ac3 filter from 6 to 0 - the sound is pretty much same as in optical or better than it - i mention about the sounds - not sure about the dts/dolby decoding.
    You better check the settings of ac3 filter.
    Go to properties of ac3 filter -> click the mixer tab -> reset the voice, surround and LFE values to 0.
    With the default value of 6 for voice and the Normalize matrix option checked - the sounds from the Front left and right sound lesser and surround too - thereby making the spdif better (cause u hear lots of sounds in the rear and front spks).
    You can hear this evidently in regional songs - the voice sounds more pronounced than the music if the voice in mixer is set to 20 and normalize matrix is enabled.

    I DO REALIZE THAT THE ABOVE SOLUTION HAS NOTHING TO DO WITH UR CURRENT PROBLEM, but still.... small changes can make the hearing better :)

    ANYWAYS, the problem is not with z5500!

    2)I have kinda same problem. When i switch on the AC, my UPS(CPU, monitor and MODEM) trips and computer restarts. Now I have given the monitor a seperate connection outside UPS and now even if i swtich off and on the ac nothing happens, as the power load in UPS is much lower.

    YOU SAID it stops playing for 1/2 sec - this means the blue light doesn't turns to red light in control pod, errr in simple words - doesnt the speakers get switched off??? Again its not a problem with a Z5500!
     
  3. OP
    OP
    surya_sapui

    surya_sapui Member

    Joined:
    May 17, 2008
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kolkata
    my config is mobo:asus k8n,processor amd 64bit 3000+ 2.0ghz, hdd 1tb,ram - 2gb,450w smps,gpu - gecube x1550pro.

    i uninstall klite codec and fresh install but same things happen again and again.when i enable spdif from ac3 filter then detect the effect when i close media player classic then pc hang.where is the problem man?
     
Thread Status:
Not open for further replies.

Share This Page