Hibernate in windows 7?


Right off the assembly line
Hi, i am using windows 7 ultimate 64 bit and i had enabled hibernate in it but i dont see hibernate option in shut down menu.
My system config is--> intel core 2 quad processor, Nvidia 9800GT and 4GB RAM.
Why is it happening and how to solve it???


1. open "control panel"
2. go to "Hardware & Sound"
3. go to "power options"
4. click "change plan settings" for the selected plan
5. click "change advanced plan settings".
6. Expand "sleep" & then "allow hybrid sleep".
7. turn it off.
Top Bottom