Help needed with nforce mobo and R-Connect

Discussion in 'CPU / Motherboards' started by sirajpatel, Sep 2, 2004.

Thread Status:
Not open for further replies.
  1. sirajpatel

    sirajpatel New Member

    Joined:
    Sep 2, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bharuch, Gujarat
    I have a krypton c18g-400 motherboard with the nforce2 chipset with onboard Geforce 4mx. The problem is that my LG RD2030 Reliance handset drops the connection after 1 or 2 minutes. Samsung handsets from Reliance work fine. After investigating, i have found that the LG handsets from Reliance give this problem with any nforce1 and nforce2 chipset based boards. I have checked the handset with more than one nforce1/2 based boards. Samsungs work fine. Due to this problem R-connect has become unusable. Also, no black&white samsungs available from reliance anymore. Please suggest a solution so that I dont have to change my motherboard. I use WinXp pro.
     
  2. freshseasons

    freshseasons King of my own Castle

    Joined:
    May 7, 2004
    Messages:
    1,406
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    EVERYWHERE
    I dont think basically nforce 2 or nforce3 is the problem...try softwares that keep the internect connect Alive or check the status of LG handset option that it doesnt disconnect after 2 or 3 minutes...
     
  3. OP
    OP
    sirajpatel

    sirajpatel New Member

    Joined:
    Sep 2, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bharuch, Gujarat
    Thanks freshseasons. But I tried both the suggestions already. No result. Besides, the LG works fine on motherboards with other chipsets. And samsungs work fine on mine. Please someone help.
     
Thread Status:
Not open for further replies.

Share This Page