• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Help - Cannot access search websites like google or yahoo

Status
Not open for further replies.

baiju

Ambassador of Buzz
Starting from today morning, I can't access search site google.com or google.co.in or yahoo.com. When I try to open google.com I am forwarded to a page saying to update flash player. When accessing yahoo, it says to update Internet Explorer, eventhough I'm using Opera. Same problem when I tried firefox. See image below. I can access all other websites, including thinkdigit.

jfht36.png



2n6dcid.png


I'm using bsnl broadband if that helps.
 

RCuber

The Mighty Unkel!!!
Staff member
looks like you have a malware in your PC. check using an updated Anti Virus. also check using malwarebytes
 
OP
baiju

baiju

Ambassador of Buzz
Thanks. I am using avast av since the last two years and it is updated regularly. This is an office pc and some others may have installed unwanted apps. A few weeks back I saw an application named something like safesearch installed. I had uninstalled it that time. Will check for malware.
 

ankush28

Bazinga
>Dont install that update!!!
>Install Malwarebytes and scan your PC(Hardly 20MB). It will also scan for potentially unwanted programs(like BS toolbars). Avast doesn't detect this low-quality malware LOL.
>Check for installed programs and see if you can find suspect.

--update--
>Safesearch can be safely removedby malwarebytes (safesearch is PUP). It might came from any other app installation. This why its recommended to read everything and not bypass everything by next-next-next...install
>After removal, remove all browser shortcuts from start menu/taskbar/desktop and create new. Shotcuts too will be infected and it will cause reinstall.


No need to worry as this isn't actually a "MALWARE"
 
Last edited:
OP
baiju

baiju

Ambassador of Buzz
^^ Thanks. I didn't update flashplayer or IE. I will scan the system with malwarebytes. I'm usually very careful while installing or downloading applications, but since this being office pc, others also use it without care.
 

SaiyanGoku

kamehameha!!
plus, you can switch over to chrome, better than firefox and IE IMHO.
haven't used opera as of recently, so can't compare it with chrome.
 
OP
baiju

baiju

Ambassador of Buzz
Installed malwarebytes and it detected a few malwares in a laptop and one in a desktop pc. But that didn't solve the problem. Then I tried to search about the problem in my mobile phone connected to the same wi-fi router and guess what, ucbrowser also showed a message to update the flash plugin. Then I tried 3g internet in mobile and there was no problem when the laptop was connected to wi-fi hotspot from the mobile. As a last resort, I reset the broadband modem and it solved the problem.
 

RCuber

The Mighty Unkel!!!
Staff member
Can you post your DNS settings here? I was thinking it might be a problem.

try changing your DNS settings to 208.27.222.222 / 208.67.220.220 this is OpenDNS address.

EDIT: LOL I didn't read your full reply. I see that you reset your modem. I am not sure how your DNS/DHCP settings would have changed.. :confused:
 

ankush28

Bazinga
Can you post your DNS settings here? I was thinking it might be a problem.

try changing your DNS settings to 208.27.222.222 / 208.67.220.220 this is OpenDNS address.

EDIT: LOL I didn't read your full reply. I see that you reset your modem. I am not sure how your DNS/DHCP settings would have changed.. :confused:

Might be because of that safesearch infection
 
OP
baiju

baiju

Ambassador of Buzz
I don't know what exactly happened with the modem. I had enabled port forwarding in a few ports to control a few apps like transmission.
 
Status
Not open for further replies.
Top Bottom