getting sound out of tv tunercard

Discussion in 'Hardware Q&A' started by sravan, Jun 22, 2009.

Thread Status:
Not open for further replies.
  1. sravan

    sravan Subbu loves Technology

    Joined:
    Jul 16, 2006
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    i have gigabyte ga-g31m-s2l motherboard. I installed intex tuner card.
    My problem is the sound is not coming from system speakers.
    I have to keep changing the speaker jack between system and tuner card .Also the sound is not recorded when i am recording programs.

    Previously i used to have gigabyte motherboard (845 chipset ) . The same tuner card worked fine with that.
    There i connected the output of tunercard (greenport) to the blue port of system and speaker to green port of system.There every thing was fine.

    But with this new Motherboard that procedure failed.
    what to do?
     
  2. 6x6

    6x6 Member

    Joined:
    Oct 16, 2008
    Messages:
    204
    Likes Received:
    7
    Trophy Points:
    18
    I think the problem may be wrong configuration. in old boards blue socket was for line in by default. in new boards all the sockets are programable. So you have to select blue socket as line in immediatly after inserting jack
     
  3. OP
    OP
    sravan

    sravan Subbu loves Technology

    Joined:
    Jul 16, 2006
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    i selected it as line in but no result
     
  4. hemantpl

    hemantpl New Member

    Joined:
    Jun 24, 2004
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Baramati
    r u using vista or xp cause their r lot of problems with vista and generic Phillips/conexant tv tunners chips used in all low grade tv tunners from likes of enter, intex, supercomp, zebronics etc., if you have xp then post the make of onboard audio chip i.e realtek, idt, or via
     
Thread Status:
Not open for further replies.

Share This Page