G.Skill RipjawsX F3-17000CL11 8Gb model

Dudaims

Broken In
Hi my friends

I reacently bought G Skill F3-17000CL11 4 x 2 modules and they wont boot at 2133Mhz with or without Extreme memory Profile.

My setup:
Intel 2600k @ 4400 (just bumped the multiplier to 44)
MSI P67-G45 (B3) (Already updated the bios because and still same)
Gskill DDR3 8GB 2133MHZ Ripjaws CL11 ( they are runing at 1600)

Can some one help me?
 
OP
D

Dudaims

Broken In
I already set it to 2133MHz but it says overclocking fail even if i put CPU on stock.
They are running at 1600Mhz and CL11 = EXTREME SLOW =P
Changed the Slots to 2 and 4 but the same
I realy dont know what to do.
 

sukesh1090

Adam young
^^may be you need to give more power to your ram.what is the voltage rating mentioned by your manufacture for the ram and what is the voltage supplied to the ram in BIOS?
what is the latency?you need to set it to 11-11-11-30-2N.
your mobo supports 2133 at overclock so you may need to give more power.you just mention the voltage for RAM in bios.
have you updated to the latest BIOS,
MSI updates
 
Last edited:

macho84

Ambassador of Buzz
Hi overclocking fail in various scenario. But its not just for ram or cpu. When its not stable it wont boot. Best try to overclock with the MB software it will do the needfull.
 

sukesh1090

Adam young
^^nope buddy it is not recommended to OC with any software as it may cause many problems.so its better to do with BIOS and it is even safer and easier than the software.
 
OP
D

Dudaims

Broken In
They are 1.5v
Already tried with 1.65v or 1.48v and tried to change it to 9-9-9 @ 2133 but still the same im going to try with the timings u said

Already tried mates.
Still the same.
At lest i can run at 1600mhz @ 9-9-9-30.
I saw once this mems runing at 2133mhz @ 9-9-9-28 but on a EVGA Motherboard.
I have no options left mates some help me =P

Already updated the bios and still the same
 
Last edited:

cyn!de

Broken In
Set the voltge mode to auto. Then set latency timings to 11-11-11-30 and then try incresing frequency step by step ie first 1800 and then 2133MHz. If system remains stable and then try to lower timings.
 

macho84

Ambassador of Buzz
My friend was running i7@4.4 with 2133 enabled. We just selected the xmp profile its all done.

2 things if your oc fails in first boot reboot again and try again. It will happen sometimes .
 
OP
D

Dudaims

Broken In
I set the command rate to 2 and tried to boot @ 2133 11-11-11-30
and it doesnt boot at all. it booted with 1866 but not at first time. it started and then shut down then it started all fine.
even with or without X.M.P

I was able to boot it at 2133 @ 11-11-11-30 Voltage on Auto
But i think its not stable it doesent start at first time.
It starts and then 3/4 seconds latter restarts and it boots.
Is it stable that way?

semttuloyexby.png
 

tkin

Back to school!!
I set the command rate to 2 and tried to boot @ 2133 11-11-11-30
and it doesnt boot at all. it booted with 1866 but not at first time. it started and then shut down then it started all fine.
even with or without X.M.P

I was able to boot it at 2133 @ 11-11-11-30 Voltage on Auto
But i think its not stable it doesent start at first time.
It starts and then 3/4 seconds latter restarts and it boots.
Is it stable that way?

semttuloyexby.png
Probably not, hey, just run on 1600 and stress the ram using prime to see if the sticks are ok.
 
OP
D

Dudaims

Broken In
I can run them at 2133mhz on MSI RAM test in bios and they pass. i will try prime95.
I played Assassin Screed Revelations with out any problem for like 3 hours.
But when i turn on the computer he realy doesnt want to start and doesent give overclocking failure anymore. But it wont boot i have to wait until he restarts again and finaly boots and sometimes i have to turn it off and turn on again, then he will restart by itself and boot =|

Cinebench 64bit: 8.63

what test from prime should i run?
 

macho84

Ambassador of Buzz
May be the board is not good for OCING i believe. See if the prime and other test is success. But for this high freq ram you need a best board like gene- or v pro kind of mb to deal with. I dont say msi is not in the list. But its new to its kind. They are good in the gpu category. but as for as boards are considered Asus , Intel , Gigabyte are the best.
 
OP
D

Dudaims

Broken In
Hey guys
I got this error while runing prime95:
[Thu Dec 01 18:30:39 2011]
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.

When i saw it i stoped and looked for that stress.txt file and i didnt find it.
I ran it again and it gave me this bluescreen:
Assinatura do problema:
Nome do Evento de Problema: BlueScreen
Versão do SO: 6.1.7601.2.1.0.256.1
ID de Região: 2070

Informações adicionais sobre o problema:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA80080ED028
BCP3: 00000000BE200000
BCP4: 000000000005110A
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Ficheiros que ajudam a descrever o problema:
C:\Windows\Minidump\120111-16832-01.dmp
C:\Users\Dudaims\AppData\Local\Temp\WER-29359-0.sysdata.xml

Leia a nossa declaração de privacidade online:
Windows 7 Privacy Statement - Microsoft Windows

Se a declaração de privacidade online não estiver disponível, leia a declaração de privacidade offline:
C:\Windows\system32\pt-PT\erofflps.txt

Finaly mates its stable =P
What i did:
Change CPU voltage from AUTO to 1.342v @ 4400Mhz
PHC voltage from AUTO to 1.15v
Ram 11-11-11-30-2 1.652v

Its stable now but those timmings are killing me =P

Thanks for all the help guys
 
Top Bottom