• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Disable Autoplay in Windows 7

meetdilip

Computer Addict
Can someone please give the path to disable autoplay in W7 Ultimate.

The problem is, I got an internal 500 GB SATA HDD connected through USB using an Tech Com external case. It so happens that it is getting disconnected frequently (some 5 times a day) and autoplay options pop up every now and then which is very annoying. Also is there any way to fix this disconnection ?

Thanks.
 

thetechfreak

Legend Never Ends
Click the Start and Input "gpedit.msc"
in search box, then click the result to
open the gpedit. Expand Administrative Templates
>Windows Components > Autoplay
Policies in order.Then double click
"Turn off Autoplay" Click Enabled, and then select All
drives so that you can disable Autorun
on all drives.Click Ok at last. After restarting your computer, you
have done all the needed work to
disable Auto Play in Windows 7.
Source= http://answers.microsoft.com/en-us/windows/forum/windows_7-security/how-do-i-disable-autorun-windows-7/7ba51974-c009-44ad-9067-f3968744175b
 
Top Bottom