• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

CPU heating up to 100 deg !!!

Manickaraj

Broken In
Hi,

My 3 and a half year old Intel C2Q Q8400 CPU is heating up to 100 deg for the past one week :( As a result my cpu is always running at 100 % load. It used to run at 40 deg before but now it heats up in 10 minutes :( I thought it was because of the dust-choked heat sink and cleaned last night. But the problem still persists.

Do u think it is time to get a new heatsink? Btw, currently I am using the stock heatsink.

Thanks in advance.
 

pramudit

Gaming hardcore
Check out cooler master. Any TIM paste should do the work. Also check if fan works correctly.
 

Jripper

Pro/An---tagonist xD
Cooler Master Thermal Fusion 400 is all you need. Its an amazing thermal paste. My idle cpu temps are 27 degrees on stock cooler in this summer :p Costs around 500 bucks.

And if you have the budget then buy yourself a cpu cooler:- Cooler master Hyper 212 EVO @ 2k

BTW your cpu should not be running at 100% load all the time. check for malware using a good security software.
 
Last edited:

saswat23

Human Spambot
Re-apply a fresh layer of good TIM like CM Thermal Fusion-400, will cost around 500 bucks. If that doesn't help, its time to get a new HSF. :wink:
 

Desmond

Destroy Erase Improve
Staff member
Admin
First make sure that the heatsink is firmly in place. It might have got dislodged. Even a little gap in the contact can cause temperature to skyrocket. While you are at it, you can change the thermal compound.
Posted via Mobile Device
 

asingh

Aspiring Novelist
Just re-TIM it. When you mount the HSF. Try to shake it, should not budge at all.
 

topgear

Super Moderator
Staff member
@ Op -

1. Clean and Re-Tim like everyone has suggested.
2. Check cpu fan speed.
3. Your cpu even if it's overheating should not be under full load when you are at windows and at idle condition - check your pc for any kind of malicious apps.
 

s18000rpm

ಠ_ಠ
Hi,

My 3 and a half year old Intel C2Q Q8400 CPU is heating up to 100 deg for the past one week :( As a result my cpu is always running at 100 % load. It used to run at 40 deg before but now it heats up in 10 minutes :( I thought it was because of the dust-choked heat sink and cleaned last night. But the problem still persists.

Do u think it is time to get a new heatsink? Btw, currently I am using the stock heatsink.

Thanks in advance.

I believe its the other way around.
first open task manager, under "Processes" tab, check which process/application is taking full 100% of CPU.
 
OP
Manickaraj

Manickaraj

Broken In
I believe its the other way around.
first open task manager, under "Processes" tab, check which process/application is taking full 100% of CPU.

I am pretty sure firefox (running 10 tabs), skype and virtual CD wont take up 100 % load. So i think my proc is being throttled to prevent it from crossing 100 deg and as a result it appears to run at full load all the time. Hope my guess is correct.

Re-apply a fresh layer of good TIM like CM Thermal Fusion-400, will cost around 500 bucks. If that doesn't help, its time to get a new HSF. :wink:

Cooler Master Thermal Fusion 400 is all you need. Its an amazing thermal paste. My idle cpu temps are 27 degrees on stock cooler in this summer :p Costs around 500 bucks.

And if you have the budget then buy yourself a cpu cooler:- Cooler master Hyper 212 EVO @ 2k

BTW your cpu should not be running at 100% load all the time. check for malware using a good security software.

I am unable to find CM Thermal Fusion 400 in IT depot. Can u suggest something else that is available in IT depot?

Is Cooler Master Ice Fusion Thermal Compound any good? It is available in IT depot at the moment. I can visit IT depot tonight and buy it if it is a good one. Waiting for your reply.
 

IndianRambo

In the zone
. I am pretty sure firefox (running 10 tabs), skype and virtual CD wont take up 100 % load. So i think my proc is being throttled to prevent it from crossing 100 deg and as a result it appears to run at full load all the time. Hope my guess is correct.
.
recently my system had same problem. whenever i boot system, it runs at 70-80% of cpu usage, then i opened task manager and found a malware running in the name svchost.exe. svchost.exe is used as a common system process, some malware often uses a process name of "svchost.exe" to disguise itself.
open taskmanager- process tab and check.
if u find that file,do a complete virus scan..
 

avinandan012

Cyborg Agent
Hi,

My 3 and a half year old Intel C2Q Q8400 CPU is heating up to 100 deg for the past one week :( As a result my cpu is always running at 100 % load. It used to run at 40 deg before but now it heats up in 10 minutes :( I thought it was because of the dust-choked heat sink and cleaned last night. But the problem still persists.

Do u think it is time to get a new heatsink? Btw, currently I am using the stock heatsink.

Thanks in advance.

this is probably caused by a virus/worm
 

101gamzer

Ambassador of Buzz
Try removing heat sink and apply new TIM cooler hitsink fan

Whats in First post:p
@OP If the problem still continues get a New Cooler your having Core2Quad then your socket is 775 get a CPU Cooler which s supporting socket 775 like
CoolerMaster V6 GT
 

Myth

Cyborg Agent
I am pretty sure firefox (running 10 tabs), skype and virtual CD wont take up 100 % load. So i think my proc is being throttled to prevent it from crossing 100 deg and as a result it appears to run at full load all the time. Hope my guess is correct.

I am unable to find CM Thermal Fusion 400 in IT depot. Can u suggest something else that is available in IT depot?

Is Cooler Master Ice Fusion Thermal Compound any good? It is available in IT depot at the moment. I can visit IT depot tonight and buy it if it is a good one. Waiting for your reply.

Try here : Thermal Pastes - TechShop.in
 
Top Bottom