• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

cant access BIOS (DB85FL)

soumyaxyz

Broken In
I recently bought a new desktop (spec in sig). The assembler installed an pirated win 7 and demonstrated that all systems are working properly.I bought a win 8.1 pro from Microsoft (@3499 Rs with student discount) and made a fresh install.

Everything was nice and pretty except 4 "secure boot not configured" watermark on the desktop. So i went into the UEFI bios and checked the secure boot option (there were 2 other related options [cant recall what they were] which i didn't check).

That did not remove the "secure boot not configured" watermark but now instead of press F2 F10 etc screen I get a beep error which acc to my motherboard manual is no video detected error. then it goes into windows which is working properly.
if i go to
PC settings > update & recovery > recovery > adv startup> troubleshoot> adv opt>uefi firmware
after the beeps the computer becomes un-responsive
restarting doesn't help it still becomes un-responsive ater the beeps
after a being powered of for a long time (< 15-30 minutes) it boots into windows after the beeps.

i tried updating the bios from windows ; didn't work went unresponsive after restart

so i update the bios by removing the security jumper ; it was successful.

now i no longer get the beep errors and go directly to windows.
but i cant go into bios and PC settings >...>uefi firmware option
makes the computer becomes un-responsive like before.

the man who assemble the pc has no clue how to help
what am i to do now ?
 
OP
S

soumyaxyz

Broken In
i tried
when i removed the jumper i got a screen
1 suppress this message an continue till jumper is replaced
2 restore defaults
3 something else
4 remove Trusted module platforms

tried 1 2 an 3
didn't try 4 as i'm afraid that will mess up the still functioning windows installation
 
Last edited:

rijinpk1

Aspiring Novelist
what i could remember that i also had messed with my bios(intel dh77eb) earlier. i could not exactly remember, but turning on secure boot resulted my windows 8 activation to be unactivated. turning off it helped me to regain the previous activation.
 

quicky008

Technomancer
Send an email to Intel's customer care with a description of this issue-I'm sure they will be able to tell you what needs to be done in order to get your system working normally again.
 
Top Bottom