• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

AUDIO Not working on WIN-7 want help

Genius-jatt

Broken In
AUDIO Not working in WIN-7 want help

One of my friend has a fault in his PC that AUDIO not work ? So I help him by un Installing the Audio Drivers & Reinstall again, But the problem remain the same, Any IDEA friends what would be the solution ?

Configuration of PC: AMD Dual processor , ASUS Mother board (M@N68-AM PLUS), 2GB Ram, 320GB HDD & Window-7

- - - Updated - - -

Dear Experts pl tell me if this thread is in wrong section because no reply ? Please do reply thanks.
 
Last edited:

$hadow

Geek in making
I need a few more answers
1. You check it with headphones so the sound is coming out
2. Did you try a external speaker
3. And also give Bluetooth speakers a shot.
Most probably inbuilt speakers have gone kaput
 
OP
Genius-jatt

Genius-jatt

Broken In
I need a few more answers
1. You check it with headphones so the sound is coming out
2. Did you try a external speaker
3. And also give Bluetooth speakers a shot.
Most probably inbuilt speakers have gone kaput
Yes I had check the Front Audio with speakers working very well and I don't have Bluetooth speakers. But no any sound in back speaker ?

- - - Updated - - -

Please reply $hadow dear
 

$hadow

Geek in making
The speakers have gone kaput. There are two options
1. Replace those speakers which will be costly
2. Use external speakers and save some money.
 
OP
Genius-jatt

Genius-jatt

Broken In
The speakers have gone kaput. There are two options
1. Replace those speakers which will be costly
2. Use external speakers and save some money.
I am using External speakers already bro, My External Speakers are working fine as I said above that front panel Audio out put is working fine with speakers. But the rear Audio out put not work means no sound signal ? I also check while installing WIN-7 again but no use .
 
OP
Genius-jatt

Genius-jatt

Broken In
Hardware problem, get the motherboard checked.
Thanks for suggestion, But I think if Hardware problem means the Audio CHIP having some problem ? Then the sound must not have come from front Audio port because the sound is coming from same chip bro. Any how thanks again and also waiting for some more replies from friends having same Problem ?
 
OP
Genius-jatt

Genius-jatt

Broken In
Thanks all members for their replies & suggestions , Now the problem is rectified and Audio (Sound) is coming from Rear speakers.

I will soon post the screen shot + all details also for the other members ,
 
OP
Genius-jatt

Genius-jatt

Broken In
Sorry for delay friends actually was on Holidays so not able to post ss yet , But I struggle with some settings in fresh Window's Installation & While selecting 5.1 Channels in Nvidia sound menu the rear speaker option appear so I select and it works. But still Stereo sound doesn't work & not showing rear speaker . While sound is working with 5.1 option so satisfied.
 
Top Bottom