a question

Discussion in 'QnA (read only)' started by Official Techie, Aug 22, 2006.

Thread Status:
Not open for further replies.
  1. Official Techie

    Official Techie New Member

    Joined:
    Jan 25, 2005
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Somewhere in motherboard
    on starting my pc the following opens automatically i wnt to stop it there's nothing in msconfig see the image from the link below

    http://sudiptatech.blogspot.com/
     
  2. Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    do u mean the blurred icons nd interface???
    install ur video drivers again....
     
  3. aditya.shevade

    aditya.shevade Console Junkie

    Joined:
    Jun 29, 2006
    Messages:
    990
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    USA
    Are you saying that this screen is always there as soon as you boot windows? Have you checked the PC for spywares? I had a similar problem before. That was a trogen.
     
  4. OP
    OP
    Official Techie

    Official Techie New Member

    Joined:
    Jan 25, 2005
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Somewhere in motherboard
    not the blurred icons i saved the image in very very low format to reduce ts size the folder c--progamfiles--intel opens everytime at startup automatically
     
  5. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,445
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    This could be because the startup entry for an Intel module may have incorrect syntax in the registry... Go to the Run section of HKCU or HKLM - Software, Microsoft, Windows, Current version and look for such entries. Enclose the program name within qoute marks...

    Arun
     
  6. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    Also try to disable the option "Always open the last folder at startup" (or something like that) from Tools -> Folder Options.
     
  7. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,445
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    @ Vishal, if the same folder gets opened at startup, this may not be the problem, it is more probably a slightly corrupt registry entry...

    Arun
     
Thread Status:
Not open for further replies.

Share This Page