• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Windows doesn't start...

Status
Not open for further replies.

plsoft

Journeyman
Recently i faced a problem with my OS(xp sp2). The problem is that it doesn't go beyound the booting process. The loading process keeps going on but never starts the window. After that i formatted my windows. However the problem still persists, but it is not permanent. I mean it starts normally sometimes but sometimes it gives the same problem.
However, there is no problem when i run it in Safe Mode.
Please help

intel 2 ghz
windows xp sp2
256 mb ram

Note: No heavy application installed: Avast antivirus, ZoneAlarm firewall, Spydefense.

Thank you all in advance
 

legolas

Padawan
did u try out the "use the last known good configuration" and did it help u loggon in? are u able to log in safe mode? if yes, then its definitely a driver problem. also, try installting softwares 1 by 1(since u tel only a few softwares r installed) and try restarting.

/legolas
 

mehulved

18 Till I Die............
Seems more like a hardware problem to me rather than the drivers cos as you said you did reinstall the OS but the problem persists.
 

mediator

Technomancer
Might be graphics problem! Try the shared VGA! U can also check if linux starts well! For that try the lindows or knoppix live cd!
 

Tajinder

Broken In
Maybe it’s overheating I had that problem in the summers. Shouldn't happen now.
Maybe if you live somewhere hot, you could try opening one side of the PC and then try to start it.

However, if this has something to do with the hardware then how does it start in Safe Mode??
 
Status
Not open for further replies.
Top Bottom