• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Trying to connect WiFi Router to non-WiFi D-Link BSNL Modem

shijilt

Journeyman
unknown D-Link Modem
Netgear WN614 WiFi router

PC have IP 192.168.1.2 set manually. Default gateway is 192.168.1.1

Router IP manually configured as 192.168.1.10
I am able to access router using that IP.

But if I connect modem to the router, the internet indicator will start to blink, but if I try to access 192.168.1.10 in PC, it shows "403 forbidden"

Internet is not working.

After re-setting the router, there is an option to automatically configure internet settings, but if I click next, it shows same "403 forbidden" error.
 

whitestar_999

Super Moderator
Staff member
Change router ip to 192.168.0.1,leave modem ip 192.168.1.1.Disable DHCP in modem & enable in router.Set computer ip to automatic & it should get an ip in the range of 192.168.0.x with default gateway as 192.168.0.1.
 
Top Bottom