• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

time gap of 30 sec between boot screen and logon scren appearence

Status
Not open for further replies.

drsubhadip

In the zone
there is time gap of 30 sec between boot screen and logon scren appearence
how can i decrease it

system is windows xp..
service pack 3

please help me as my start up time increases considerably..


nothing happens in that 30 sec time..
computer remain ideal
 

Cool Joe

The Black Waltz
1. Disable unnecessary startup items using Msconfig.

2. In Msconfig, under the BOOT.INI tab, check the /NOGUIBOOT.

3. Disable hardware that you won't be using from the BIOS. In my case I've disabled the floppy drive because I never use it.

4. Change the first boot device to the hard disk. Whenever you need to use a live CD of any OS, change it to the CD/DVD drive.

All this doesn't necessarily guarantee that your problem will be solved but the time will be reduced a bit.

And BTW, if none of the above works, you may want to try opening your cabinet and cleaning the RAM with a soft paint brush.
 
Last edited:

Sathish

Debian Gnu/Linux User
1. Disable unnecessary startup items using Msconfig.

2. In Msconfig, under the BOOT.INI tab, check the /NOGUIBOOT.

this only can decrease the gap..


with reference to msdn, i think, no other specific tweak is available to decrease the time.
 
OP
drsubhadip

drsubhadip

In the zone
I VE DONE DEFRAGMENTING THE REGISTRY,HARD DRIVE,
NO
T REDUCED
THEN I VE DONE THE NOGUI IN BOOT .INI
IT DOES NOT REDUCED THE TIME..

also cleaned the ram..
by the way i m using linux..
there it is all right.
so i think it is not an issue of ram

tell me what else i can try?
 

Kl@w-24

Slideshow Bob
Before you try this, make sure that the 'Task Scheduler' service is set to 'Automatic startup'.

Try one thing, download Bootvis. Insall and run it. Now go to the Trace menu and click 'Next boot + driver delays' and click OK. The system will reboot. After the reboot is complete, Bootvis will start automatically and display the results. Now go to Trace->Optimize system and let it reboot again. After Bootvis has done its job, the problem should be sorted out.
 

Cool Joe

The Black Waltz
Go to Start> Run> services.msc
You get a windows showing all the services. Here, navigate to the Task Scheduler service. Double click on it. Change the "Startup type" to "Automatic. Click OK and then exit. After this try Bootvis.
 

Sathish

Debian Gnu/Linux User
i am using Tune up utilities 2008.. it is an excellent utitilies.

But, it does not help to reduce the time between boot screen and logon screen..
actually it has added 2-4 more seconds to display logon screen..
I think. there is actually no tweak to reduce times between the boot screen and logoin screen except to select /NOGUIBOOT SWITCH IN EDITING BOOT INI FILE.
 
OP
drsubhadip

drsubhadip

In the zone
well thank u guys for the help.

tune up 2007 helped me
also there is a probem of grub of linux which was installeed.
i do not have to format it...
it is now very good like before..
so thanks everybody..
 
Status
Not open for further replies.
Top Bottom