1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

System not Showing POST after BIOS update

Discussion in 'Hardware Q&A' started by harishgayatri, Nov 16, 2009.

Thread Status:
Not open for further replies.
  1. harishgayatri

    harishgayatri New Member

    Joined:
    Oct 21, 2008
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    HI,

    My friend's system is Gigabyte 81845GVM-RZ with Intel Processor P4 2.4Ghz Socket 478
    OS: Windows Vista Home Premium 32-Bit

    he recently updated the BIOS to the Latest one using Gigabyte @BIOS (online update program).

    It completed successfully and asked for a reboot.

    when we rebooted the system I did not start.
    no beeps,no posts and also no display of any other messages.

    Any help would be appreciated.

    Thanks in Advance
    harishgayatri
     
  2. asingh

    asingh New Member

    Joined:
    May 28, 2008
    Messages:
    5,317
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    New Delhi
    Take out the CMOS battery for a few minutes. Make sure the PSU is not on.
     
  3. OP
    OP
    harishgayatri

    harishgayatri New Member

    Joined:
    Oct 21, 2008
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    I will try that and let you know.

    Thanks for the Reply.
     
Thread Status:
Not open for further replies.

Share This Page