[SOLVED] Reset Port to Remove IIS and Allow Apache


In the zone
I've uninstalled IIS and checked that there is no IIS service in the services list and thus no IIS service is running. I'm trying to install Apache Web Server but the port still seems to be occupied by IIS, and I'm not able to revoke IIS' control on the port.



Nevermind, found the solution.
Disabled IIS from Windows features and tried iisreset /stop but still PID 4 - System was listening to port 80, then after going through a lot of BS, finally disabled 'Web Deployment Agent Service' to free port 80 and get my job done.
Last edited:
Top Bottom