Shutdown ur pc to restart it !!!!!!!

Discussion in 'QnA (read only)' started by abhi1234, Aug 20, 2004.

Thread Status:
Not open for further replies.
  1. abhi1234

    abhi1234 New Member

    Joined:
    Jul 19, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    whenever i shutdown my computer ,it restarts !!!!!! in windows 98 se :?: :?:
     
  2. prankzter

    prankzter New Member

    Joined:
    Aug 13, 2004
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    0
    yeah, that's a minor glitch in win98se i think...used 2 happen 2 me 2 when i used win 98se, i guess latest service packs can solve the problem....or maybe a virus check!
     
  3. freshseasons

    freshseasons King of my own Castle

    Joined:
    May 7, 2004
    Messages:
    1,406
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    EVERYWHERE
    Naaah just disable fast shutdown option and will work mostly :wink:
     
  4. kool

    kool Active Member

    Joined:
    Oct 21, 2004
    Messages:
    1,156
    Likes Received:
    1
    Trophy Points:
    38
    i've winXP pro. it takes too much time to shutdown........ plz help me!!!!
     
  5. Well do this....

    Inclrese the page file size by right clicking on my computer>>>properties>>>advanced>>>performance settings>>>advanced>>>virtual memory change.

    Remove page files from the windows folder (hopfully it is C:) and increase in other drives upto 1000 mb to 2000 mb. this will increase the performance.

    also by switching of the animations etc in visual settings can increase the performance.
     
  6. kool

    kool Active Member

    Joined:
    Oct 21, 2004
    Messages:
    1,156
    Likes Received:
    1
    Trophy Points:
    38
    my OS installed on C: of 4.5 GB drive and D: of 10 GB has program files. other E: & F: of 22 GB having music files, games etc.
    so i want to know that how can i remove pagefile from C:??
    on my friend's PC after removing pagefile, D: drive automatically changes changes to BOOT drive and C: changed to system.
    http://www.thinkdigit.com/forum/viewtopic.php?t=18604&highlight=
     
Thread Status:
Not open for further replies.

Share This Page