S.O.S.

Discussion in 'Software Q&A' started by sumeet singh, Jul 3, 2009.

Thread Status:
Not open for further replies.
  1. sumeet singh

    sumeet singh New Member

    Joined:
    Dec 21, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Delhi
    Hi,

    Didnt gave much importance when it first started.... few days back I noticed that my AVG is not showing any of its component in its interface but I thought that when I restart it will be fine... n forget to check it again....

    Today due to some instability I decided to run a defrag and a chkdsk.... neither of them are working... I tried it in normal mode and safe mode both... I tried chkdsk from drive's properties and cmd both... i tried chkdsk /f ... it will ask if u wanna run it when the system restarts, i type yes.. when system restarts no sign of check disk...
    Same with defrag... and also unable to run scan from AVG...

    Was also getting problems while restarting in normal mode... somehow it managed this time...

    What do I do??

    Please help....
     
  2. harihacker

    harihacker New Member

    Joined:
    May 12, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Did u try and reinstall AVG???... If u cant uninstall properly, the use "Total Uninstall" to uninstall and then try reinstalling AVG... Run full system scan to remove the virus... then try defrag and chkdsk... If still not worrking then try "Spy Doctor"... combination of these 2 have solved almost all of the problems that came across for me... Cheers...
     
Thread Status:
Not open for further replies.

Share This Page