• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Problems with DKU-5 cable for Nokia

Status
Not open for further replies.

blueshift

Wise Old Crow
My brother has Nokia 6610i mob. He bought DKU-5 cable. I installed the USB drivers and the pcsuite s/w from the CD but still then it didn't detected the phone. It keeps on asking for the drivers. I also tried the drivers available at Nokia site but no use.
What possibly could be the problem?

I use WinXP Pro SP1.
 

The Outsider

Beneath The Eyelids
better is stay with the drivers you got from the cd(which shipped with the cable)

after you've connected everything and installed drivers, open pc suite>Manage Connection, select the option which says "Dku-5,CA-42" and click configure, from the drop down menu select the port which says "Prolific" assuming your DKU-5 is based on prolific chipset, wait a min or 2, your phone will get detected, if not remove the tick from "Dku-5,CA-42" and again select it(enable the tick), it will work.
 
Last edited:
S

sariq

Guest
these are two different problems
1. driver problem: install drivers, pm me your email id i will send you drivers if you dont have
2. driver installed but phone not detected: select proper com port for cable. check com port from device manager
 

anu0512

Broken In
blueshift said:
My brother has Nokia 6610i mob. He bought DKU-5 cable. I installed the USB drivers and the pcsuite s/w from the CD but still then it didn't detected the phone. It keeps on asking for the drivers. I also tried the drivers available at Nokia site but no use.
What possibly could be the problem?

I use WinXP Pro SP1.

:twisted: BHAI PLZ INTALL THE SP-2 THE CONNECTIVITY DRIVER DOES NOT WORKED IN SP-1 IF HAVE ANY PROBLEM PLZ GO TO THIS THREAD Tips and tricks for nokia phone... U GOT EVERY THING ABOUT MOBLIES
 
OP
blueshift

blueshift

Wise Old Crow
Chester said:
...open pc suite>Manage Connection, select the option which says "Dku-5,CA-42" and click configure, from the drop down menu select the port which says "Profilic" assuming your DKU-5 is based on....

There is no 'profilic' option under it. Only 3 options:COM3,COM1 and COM2.
And why it says Serial port for DKU-5 cable. See the attachment pic.

sariq, how can i select proper com from DM? There are only two coms!COM1, COM2) showing under Ports in DM.
 

anu0512

Broken In
blueshift said:
There is no 'profilic' option under it. Only 3 options:COM3,COM1 and COM2.
And why it says Serial port for DKU-5 cable. See the attachment pic.

sariq, how can i select proper com from DM? There are only two coms!COM1, COM2) showing under Ports in DM.

:twisted: PLZ GO TO THIS THREAD Tips and tricks for nokia phone... U GOT EVERY THING ABOUT MOBLIES JUST ASKED HIM ANY THING
 

The Outsider

Beneath The Eyelids
blueshift said:
There is no 'profilic' option under it. Only 3 options:COM3,COM1 and COM2.
And why it says Serial port for DKU-5 cable. See the attachment pic.

sariq, how can i select proper com from DM? There are only two coms!COM1, COM2) showing under Ports in DM.

install drivers again, reboot and if still it doesn't show prolific there try upgradin to sp2, even in the device manager it will show prolific.

4sO86706.jpg
 

Cool G5

Conversation Architect
Dwld updated drivers from nokia website & also pc suite.Install & reboot.After that go in connection manager select appropriate port & then it will get detected.If doesn't try installing SP2.
 

anu0512

Broken In
blueshift said:
Thank you Chester and Cool G5. I think i need to install sp2. Do you know on which month Digit cd/dvd the sp2 final got released?


Sorry ur thread dont solve my problem and please stop spamming!

:twisted: IF U ASKED THIS QUESTION ON MY THERAD SO I CAN SLOVE EASYLY . R U HAVING DIGIT ARCHIVE IF NOT I GIVE U. U CAN FIND EASLY EVERY SOFTWARE IN DIGIT CD\DVD.
 

Tech.Masti

Wise Old Owl
hmm.... the common problem with nokia low end phones, i have 3220 and faced same problem.... i guess your data cable is not original... if it duplicate, first check when you connect datacable to your phone, u must got a message that "data enhancement connected" or such type of message..ELSE the datacable is loss 4 u..try to check another new datacable from shops and also check this with CA-42 cables... post the result
 

anu0512

Broken In
Tech.Masti said:
hmm.... the common problem with nokia low end phones, i have 3220 and faced same problem.... i guess your data cable is not original... if it duplicate, first check when you connect datacable to your phone, u must got a message that "data enhancement connected" or such type of message..ELSE the datacable is loss 4 u..try to check another new datacable from shops and also check this with CA-42 cables... post the result

:D THE PROBLEM IS DIFFERENT THE CABLE IS WORKING PROPERLY BUT THE MESSAGE IS COMING FROM COMPUTER IT MEAN SP-2 IS NOT INTALL IN COMPUTER ALWAYS CABLE IS NOT CREATING PROBLEM.
 
Status
Not open for further replies.
Top Bottom