1. Hi Guest
    We are running a survey about laptop service in India, and we'd love your inputs. Please help us improve the quality of laptop servicing, and if you've had any bad experiences, now is the time to be heard.
    Take the survey

Onboard Shared Memory Problem

Discussion in 'Hardware Q&A' started by tiblu, Apr 14, 2006.

Thread Status:
Not open for further replies.
  1. tiblu

    tiblu New Member

    Joined:
    Dec 5, 2005
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys I have AMD 3200+ 939 very Happy for it. I use MSI K8NGM2 onboard graphics 6100. My problem is that when i set graphic to 128 mb frm bios the property in windows of Nvidia 6100 displays 256 mb memory for it and when i set it to 64 mb shared it shows 128 mb . what is the problem. what should i set in bios 128 or 64 shared. I use 512 twinmos ram and the shared memory gets deducted frm it.
     
  2. nishant_nms

    nishant_nms New Member

    Joined:
    Sep 5, 2005
    Messages:
    1,344
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Pune
    see if a new BIOS has been released for ur mobo or not. If it has been released flash ur BIOS
     
  3. samrulez

    samrulez New Member

    Joined:
    Apr 16, 2006
    Messages:
    1,334
    Likes Received:
    4
    Trophy Points:
    0
    NO ur IGP a got a separate ram of 250 Mb............just kiddin!
    Try updating the bios or try restoring it to default!
     
Thread Status:
Not open for further replies.

Share This Page